New system

Discussion in 'Benchmarks & Performance' started by Leaderz0rz, Dec 30, 2005.

  1. Leaderz0rz

    Leaderz0rz Wee

    Messages:
    125
    motherboard: ASUS A8N32-SLI Deluxe

    proccessor:AMD Athlon 64 X2 3800+ 1GHz FSB Socket 939 Dual Core Processor

    memory:CORSAIR XMS 2GB (2 x 1GB) 184-Pin DDR SDRAM Dual Channel

    video card: eVGA 7800gt x2

    sound card:Creative Sound Blaster X-Fi XtremeMusic Sound Card

    I also have a question regarding SLI when you are installing your OS should you only have 1 card in untill everything is installed and setup or have both connected? or does it matter?

    update after some research...any opinions?
     
    Last edited: Dec 31, 2005
  2. Leaderz0rz

    Leaderz0rz Wee

    Messages:
    125
    well since there is no opinions I guess thats what I will go with..but I would like to know the answer to my SLI question if anyone could help.
     
  3. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    i think 2 7800 are overkill save 400 bucks and just get one.
     
  4. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    I think I read that you have to install one, install windows, install the SLI video drivers and then install the second one.
     
    Leaderz0rz likes this.
  5. Leaderz0rz

    Leaderz0rz Wee

    Messages:
    125
    thanks admiral
     
  6. celticfan11

    celticfan11 Moderator

    Messages:
    744
    Location:
    Vernon, CT
    if your mohterboard dies.. asus tech support sucks.... my opinion.
     
  7. Aprox

    Aprox Moderator Political User

    Messages:
    2,737
    Location:
    California, USA
    But your motherboard wont fail because Asus products kick ass. :p
     
  8. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Looks like a great setup .......... very nice
     
  9. Leaderz0rz

    Leaderz0rz Wee

    Messages:
    125
    thanks for the replies and i've used asus for 4 years now and never had one fail.
     
  10. celticfan11

    celticfan11 Moderator

    Messages:
    744
    Location:
    Vernon, CT
    Then explain to me why my ASUS motherbaord died?
     
  11. ShepsCrook

    ShepsCrook Red Sox Fan!

    Messages:
    1,489
    Location:
    Knightdale
    I like my ASUS board. Just wish my Plextor SATA DVDRW drive would work right on it.
     
  12. celticfan11

    celticfan11 Moderator

    Messages:
    744
    Location:
    Vernon, CT
    I too like my ASUS board. I was just stating that their tech support sucks.
     
  13. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Icompatibale SATA chipset?
     
  14. ShepsCrook

    ShepsCrook Red Sox Fan!

    Messages:
    1,489
    Location:
    Knightdale
    Naaa, I got it to work. I had to uninstall the latest Nvidia IDE drivers to get it to work.
     
  15. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Oh yea, alot of optical drives don't like the Nvidia IDE drivers.
     
  16. ShepsCrook

    ShepsCrook Red Sox Fan!

    Messages:
    1,489
    Location:
    Knightdale
    Yeah, I found that out the long way. Burnt quite a few bad discs. Now it's working like a champ.
     
  17. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX

    It's not that we don't have opinions, it's just that we're too humbled by it to comment. Sigh.