New Nforce chipset drivers

Discussion in 'Windows Desktop Systems' started by Shamus MacNoob, Nov 3, 2003.

  1. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
  2. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    Thanks Kermit. Should come in handy as soon as I install my new A7N8X mobo
     
  3. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Your welcome Lee

    Ok they seem fine for now only draw back is the set I grabbed installed the crappy 52.16 vid drivers LOL so I will have to see about fixing that or finding the shaved down set, I cant use 52.16 cause they cause hard lock up's in ET and RTCW if I play on a punk buster enabled server ......... but other than that seems they are good.
     
  4. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    This is interesting too, never saw it before either.

    http://www.nvidia.com/object/sysutility_1.0

    Overview:
    NVIDIA® System Utility is the ultimate utility for accessing, monitoring, and adjusting your system components, including temperature and voltages with clear, user-friendly control panels. Overclock your system for highest performance or underclock it for near silent operation. All changes are performed within the Microsoft® Windows® interface – enabling full functionality without the need to make changes in the BIOS and reboot your system.

    JJB
     
  5. Anakist

    Anakist Way too much time here...

    Messages:
    255
    Location:
    Rockhampton Q Australia
    I was going to get the 3.13, but I am on omega 45.23 I think and I dont want anything newer. Can you let me know where a shaved one is if you find it.

    The sys utility sucks so far. I can adjust FSB and ram timings except cas.

    I have an A7N8X deluxe 1.06 and I cant change anything else. Dunno if it is because I have an old board or what.

    James
     
  6. cwalker2734

    cwalker2734 Guest

    it might be because your computers are older than my grandmother's underwear ....

    time to get a new rig ...
     
  7. Anakist

    Anakist Way too much time here...

    Messages:
    255
    Location:
    Rockhampton Q Australia
    Yeah Well. I am in negotiations with the person I RMA'd it to. I sent him a rev 2 and got a rev 1.06 back.

    Not Happy!!

    James
     
  8. TheBlueRaja

    TheBlueRaja BR to Some

    Messages:
    766
    Location:
    Fawkirk!
    Terrible drivers,
    Once installed i couldnt boot, i had to go in via Last known working configuration and then it worked.

    I can only assume this is a problem with the IDE Driver as it dosent crash - just sits there on the Windows XP loading screen looking dumb. I've seen this elsewhere too on other forums, one guy waited around 5 minutes before his PC continued into windows, and then it ran like s**t.

    BEWARE....
     
  9. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    I got a hard lockup while burning a CD, and Alcohol 120% thinks I don't have a CD burner at all. Back to the 2.45s.

    Did see if these are/are not WHQL certified?
     
  10. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    They are signed , one thing I have seen is that the people that install over the last set seem to have a much better outcome, I myself was lucky and it works fine for me, I have yet to find any problems with them, but that dont mean they are bug free, it seems as always there are cases where people are having some troubles but again less when you dont uninstall your old drivers.

    :)
     
  11. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    Do the nforce2 drivers come bundled with video drivers? I'm confused. I thought they were chipset drivers like via?
     
  12. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    The nforce drivers are seperate from video. I figured out what was giving the lockup...

    It was the IDE driver. I just reinstalled the 2.45 IDE driver and Alcohol works again, and no hard lockups when using Nero.
     
  13. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Yes this set came with 52.16's and the sound drivers for soundstorm

    I dont like 52.16 they are no good for me so I let it install the whole set rebooted and reinstaled my video drivers. Like I said it seems its better to install over old drivers and not remove the older set first, I will give them a go on our MSI K7N2G as well , but that board was picky about the last set and I needed to use standard IDE drivers not the Nvidia ones, where as my G7NNXP did not mind the last set from Nvidia.
     
  14. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Yes cool little application just that I cant use it to adjust anything but good to get a look at some info , I like that I can get all the versions of my drivers at one glance, ethernet, chipset, video.







     
  15. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    They were bundled with the 52.16s?! I am not paying very good attention to what's happening :eek:

    I just keep clicking "Next", "I Agree", "Next", "Next". It has been safe up until now :D
     
  16. cwalker2734

    cwalker2734 Guest

    try this

    I had that problem for awhile, mine was because I have a HP OfficeJet 2210 All-in-One, the printer has removable disks for cameras and the OS was signalling the printer as a hard drive, it would sit there for a few minutes waiting on an answer from the printer then would run very slow...

    I simply turned the printer off during POST and when I got to a desktop everything was OK, I think there is a fix from Micro$oft for this....
     
  17. TheBlueRaja

    TheBlueRaja BR to Some

    Messages:
    766
    Location:
    Fawkirk!
    I dont have a printer AND i installed over the old drivers - yet i have the problem with the PC not booting correctly.