New Creative Sound Blaster Live! 5.1 &1024 Driver Update

Discussion in 'Windows Desktop Systems' started by BonyTony, Aug 7, 2003.

  1. BonyTony

    BonyTony Moderator

    Messages:
    788
    After reading on warp2search about a new WHQL driver from gateway Linky for the Creative live 5.1`s i looked further in to it and found out that the driver they are telling you about is for DELL soundcards and you must have the dell factory installed drivers in already:mad: (please correct me if i am wrong)...so i would say dont use them.

    So off i went to Creative and found they have a driver upgrade patch for the Live 5.1 & 1024 sound cards...which you can find HERE , i am going to try it out and if any problems i will edit this post.
     
  2. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Weird I dont find any new patches for sound blaster live 5.1 on this site

    http://www.americas.creative.com/support/files/download2.asp?centric=107&maincat=11&os=10&subcat=16


    Last patch was posted

    The following files are available for your Sound Blaster Live! running under Windows XP:
    Driver

    Sound Blaster Live! - Driver Patch
    Date: 2/28/2003 4:08:00 PM
    Size: 6.17 MBytes



    Sound Blaster Live! - LiveDrvUni-Pack (English)
    Date: 2/28/2003 4:07:00 PM
    Size: 23.32 MBytes



    Guess I gotta look around the uk site and see
     
  3. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Ok found the new one on the UK site ..... installed and seems fine for now will test more and get back with any troubles if needed


    Good work Tony :)
     
  4. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    They seem to be fine for me no problems yet how about you ??



    :)