networking ok only in safe mode

Discussion in 'Windows Desktop Systems' started by greggustin, Feb 4, 2010.

  1. greggustin

    greggustin OSNN Addict

    Messages:
    166
    things used to be fine
    3 home computer
    #1 MY XP home
    #2 son XP home
    #3 son Vista 64

    after trying filezilla server on MY cpu (XP) - lost networking
    uninstalled File Zilla Server ( did not work anyway)
    #2 and #3 still ok (to each other)
    #1 can still see #2 (not #3)
    #2 and #3 can NOT see #1 ?????

    tried several settings in #1 Control Panel (networking) etc
    no luck
    went in safe mode with networking
    on #1 - ALL CONNECTIONS are PERFECT
    (even former mapped drives)
    rebooted to non-safe mode
    situation reverted back
    aaaaaaarghhhhhhhhhhhh

    help? any simple things I am missing
     
  2. Android412

    Android412 OSNN Addict

    Messages:
    199
    Location:
    Hamilton, ON
    This wont help, but I had the exact same situation (Vista was 32Bit in my case), it was the main XP machine that all of sudden could not be reached. I forget which program I installed, but it was network related.

    I never really solved it, got to a point where it was intermittent, and was happy enough as I was upgrading that machine to Win 7 soon.

    Sorry I cant help, hope you figure it.
    Maybe look at your firewall settings, including any anti-virus suite progs, and your file sharing settings. They might have got switched during the install/uninstalling of the FTP prog.
     
    Last edited: Feb 4, 2010
  3. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,934
    Location:
    Seattle
    Try rebuilding the TCP/IP stack.

    open a command prompt and type:
    netsh int ip reset [ log_file_name ]

    Like:
    netsh int ip reset C:\reset.log

    BTW- I have used FileZilla server and it works perfectly so you must have been doing something wrong.