Networking Issue : Exhausted knowledge base

Discussion in 'Windows Desktop Systems' started by percy, Feb 14, 2007.

  1. percy

    percy OSNN Senior Addict

    Messages:
    416
    Hi. I have a home network and I am trying to connect a desktop and a notebook together.
    Right now, the notebook can ping and open the shared folders of the desktop, and the desktop can only ping the notebook but can't open the shared folder. I had tried turning off the firewalls, AVG7.5, for both, rename the notebook's comp's name, rename the computer/domain name for both and even removed and put back the mac address at the router config but still the issue persists. I have Network Magic v1 installed to both too. what else can I try? Thanks.
     
  2. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    What happens when you try and open the shared folders? What is Network Magic? You pretty much plug these things in and they work.

    What OS are the two computers running, XP Pro or Home, a mix of these?
     
  3. percy

    percy OSNN Senior Addict

    Messages:
    416
    I have both the notebook and desktop XP Pro SP2.
    Network Magic is like a monitoring software that detects who are "in" the network and has options of sharing files but I don't use it for sharing files. I use window's share.
    When I open the folder on the notebook it says the it is not accessible. I have no permission to use this network. I had attached the pix. Thanks.
     

    Attached Files:

  4. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Make sure at least one folder on "awatnote" really is shared.

    On the laptop - Right click a folder you want shared, click properties, clck sharing and check the box share this folder on the network.

    Also make sure you reboot both the desktop and the laptop afer changing metwrok or sharing settings.

    Make sure XP did not automatically turn it's firewall on when you turned AVG off.

    If you have different accounts on the two machines you have to be logged on the dektop as someone who is allowed access to the laptop.
     
  5. percy

    percy OSNN Senior Addict

    Messages:
    416
    I had shared a folder in my notebook and had shared the folder in the network. I had tried closing AVG and had checked windows firewall and it was off. also, the default shared folder is not seen too aside from the folder that I manually shared. :(
     

    Attached Files:

  6. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    since you are using XP Pro you need identical user accounts with passwords on both computers.
     
  7. percy

    percy OSNN Senior Addict

    Messages:
    416
    k. let me try setting it up like that. thanks.
     
  8. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    make sure the guest account is enabled on the laptop
     
  9. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    Guest account does not need to be enabled.
     
  10. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Needs accounts that are password protected thats all and at least one share on each computer .
     
  11. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Need some more details on that comment.

    If you don't have a multiple user login screen at startup do the accounts on both machines still have to be the same? My Pro to Pro transferes don't use passwords and do have different user names.

    I have not checked file transfers in and out of the new XP Home machine. Guess I'll do that now.
     
  12. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    If you are using XP Pro and normal file sharing you do not need a guest account, you need identical accounts with passwords.

    If you are using XP Pro and Home or just Home, you need guest accounts and on XP Pro you must enable guest accounts without passwords in the group policy editor.

    You can also use normal file sharing without passwords by modifying the above GPO.
     
  13. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Ahh, now I'm really confused.

    My setup is 2 XP Pro, 1 XP Home. Guest is Off on my main XP Pro and guest is On on the other XP Pro and XP Home. I do not have multiple accounts on any of the machines and no password prompt at boot.

    I can access files on all three machines from all three machines (I just checked while setting up the new Home machine for file sharing). And that is with Zonealarm up and running (I have my LAN addresses in the Trusted Zone) on all three machines.

    Should that not work? All three machines have different Account names.

    Percy - bear with us. This may lead to an answer for you.
     
  14. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    yeah but its desktop > laptop and vice versa. Just enable both machines guest accounts without passwords and all will work.

    Stop trying to make life more difficult than it needs to be. Often the simplest solution is the best. Sheesh!
     
  15. indirect74

    indirect74 OSNN One Post Wonder

    Messages:
    5
    I guess, if both are PRO versions and neither Home, you just need to enable NetBIOS over TCP/IP.
    1. Open properties dialog box for your LAN connection;
    2. Scroll down to switch to the Internet Protocol entry and double click on it to open its properties dialog box;
    3. If you have static IPs check the one lited the is in the same subnet as the one on your another XP box. If you get the IP from the domain, check DNS name is set correctly;
    4. Click on the Advanced button and switch to the WINS tab;
    5. Switch NetBIOS setting radio button to enable it explicitly (second position)

    Now open Services snap-in (run services.msc in the RUN box) and check the Computer Browser service is running. If it don't, run it and enable the service to start automatically.
    Reboot the computer (probably you don't need to do it. But to be on the safe side why not).

    Refer to this article for detailed info.

    Probably you also need to disable restrictanonymous parameter in HKLM\SYSTEM\CurrentControlSet\Control\Lsa key on XP box. See this article for details on that.
     
  16. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    I remove the check mark from use simple file shareing and make sure each computer has at least one folder that is shared, all my machines are password protected all accounts need a password to log on , I use tweakui and set auto logon to avoid the hastle, after that the shares should work fine, I dont see why that would not work for anyone else.