Network Problem

Discussion in 'Windows Desktop Systems' started by Ulf, Aug 9, 2002.

  1. Ulf

    Ulf Guest

    Hello!

    By some reason, whenever i click on my network neighbourhood icon to access the Lan, it takes like 15 - 30 minutes for the damn thing to show up...! Any ideas?
    I have absolutely no ideas when the problem first occured

    Love!

    Windows Xp corporate (all updates, no Sp)
    Duron (Morgan) 1ghz, 384mb pc 133ram 64mb geforce2 soundblaster live, 100mb realtekk nwcard...

    Anything else technical needed, or in more detail?
     
  2. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    How big are the directories being shared? Also, how fast is your network?
     
  3. Ulf

    Ulf Guest

    Im running a 100mb card through a 100/10mb 16 port switch, im sharing like 80gb myself, and in average there are like 8 people sharing between 10 - 200gb on the lan...although that doesnt seem to matter that much, even if i try it on a network with just one more person sharing like a gb, it still results in the same problem =/
     
  4. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    It matters a lot in Windows XP! Windows XP does directory indexing (or caching). This means that everytime you click on your network properties, Windows XP will try to index every file on the workgroup.
     
  5. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    thats MS for yah
     
  6. jealousy

    jealousy Guest