Network Connections

Discussion in 'Windows Desktop Systems' started by Capricorn, Jan 14, 2004.

  1. Capricorn

    Capricorn OSNN Senior Addict

    Messages:
    379
    Two computers, both running the same software, connected to a Modem/Router. In Network Connections, one shows Lan or High Speed Internet icon with TCP/IP selected.

    The Other one shows the same, except it also shows an icon for Internet Connection as well. The properties for this icon are blank. If I disable this icon, I cannot connect to the internet, even though the Lan or High Speed Internet icon shows enabled, the same as in the first computer.

    The computers are not linked, other than through the Modem/Router, and sharing is not being used.

    Any reason why one shows only the Internet Connection icon, and the other shows the Internet Connection icon as well?
     
  2. Erbmaster

    Erbmaster Moderator Folding Team

    Messages:
    1,195
    Location:
    Middle Of Nowhere - UK
    errr. Internal modem/firewire bridge installed on 2nd machine?
     
  3. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Moved to Networking
     
  4. Capricorn

    Capricorn OSNN Senior Addict

    Messages:
    379
    Hi, no they both just have a Lan Card in them.
     
  5. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    This usually happens when there is either firewire or USB2.0 present on the machine. If so, your machine will treat a USB2.0 or firewire port as a possible network interface and thus, will create the Internet icon.
     
  6. Capricorn

    Capricorn OSNN Senior Addict

    Messages:
    379
    I think either my Sound Drivers, or my Graphics Drivers, are putting the extra icon in. If I disable either of the icons both stop working.
     
  7. Erbmaster

    Erbmaster Moderator Folding Team

    Messages:
    1,195
    Location:
    Middle Of Nowhere - UK
    What do you see under Network Adapters in Device Manager?
    Right-Click>>My Computer>>click>>Properties>>Hardware>>>Device Manager
     
  8. Capricorn

    Capricorn OSNN Senior Addict

    Messages:
    379
    It just shows;- Realtech RTL8139 Family PCI Fast Ethernety NIC
     
  9. Capricorn

    Capricorn OSNN Senior Addict

    Messages:
    379
    I found the trouble. It is an option in Add/Remove - Windows Components.