netmeeting

Discussion in 'Windows Desktop Systems' started by Donald_NJ, Jan 11, 2002.

  1. Donald_NJ

    Donald_NJ Guest

    hi,
    I recently tried running Netmeeting. I had to go to "start", "run" and run "conf" to open it, I can't seem to find a shortcut for it anywhere.

    after opening netmeeting, I don't have video activated, I have an ATI Raedon "All in Wonder" video card with a camcorder hooked up. I tried going into "options" on Netmeeting but everytime I do, it locks up Netmeeting and I have to use task manager to close it.

    I simply can't open "options" at all, any ideas?
     
  2. jw50

    jw50 OSNN Senior Addict

    Messages:
    354
    The first time that you ran netmeeting did it go through a setup? When I ran it the first time it went through a setup and at the end of the setup asked if I wanted to put a shortcut on the desktop. I also have the ATI AIW Radeon but dont use it for video capture, I have a QuickCam for that. Try uninstalling netmeeting (if it was installed) then open the ATI MMC and make sure that the camcorder is selected as the video input device and then try installing netmeeting again to see if it can find the camcorder.

    Personally I think that Netmeeting is by far the worst video conferencing program and dont know why anyone bothers with it:D
     
  3. Kryptonic

    Kryptonic Guest

    i had the same prob using a webcam and locking up NM. ave u tried the latest drivers? that fixed my problem... netmeeting isnt the most stable of programs out there at the best of times....

    as for the shortcut, the MSKDB (knowledge database) reports that there missing shortcut is "by design".... strange....

    hope that helps...

    Will