net problems

Discussion in 'Windows Desktop Systems' started by cky, Jul 6, 2003.

  1. cky

    cky Guest

    [​IMG]

    i was running opera, and wasnt satisfied with it so i uninstalled it, and now whenever i open a .htm file or something on my comp i get that message even though the file opens. wtf ? how do i get rid of it. also opera set itself as like default for everything. help please
     
  2. Dont know if this will fix it but go to Add and Remove programs and click on the "Set Program Access and Defaults" at the left. Then choose the last one (custom) and set IE to yr default browser.

    btw, why didnt u like Opera?
     
  3. cky

    cky Guest

    sweet! its fixed, thanks guys.

    btw, i didnt like opera just because it had way too many options and all that. it was just weird to me. i dont know :D