Net Connection Detected, Cant use browser, ICQ or IRC but can check email. HELP

Discussion in 'Windows Desktop Systems' started by Agaric, Apr 6, 2002.

  1. Agaric

    Agaric Guest

    1. My computer is running Winxp Pro (upgrade from win98)

    2. I am connected to the internet through adsl line

    3. I can check/send email with outlook, no problem, however my browser (ie6) icq and irc cannot see the internet connection.

    4. Tryed to repair lan connection, didnt help. Tryed to go through setup wizard, didnt help.

    5. My connection WAS fine but something happened and now my computer SEES the connection but browser (ie6), icq and irc wont work. XP firewall is disabled and software firewall is disabled.

    6. My connection comes through a hub that splits two computers (not networked together), both computers have seperate IP's and are NOT proxied (never were).

    7. Tryed to switch to manual input of IP, didnt help, changed back to enable DHCP, didnt help.

    Is this a possible DNS error ? I really dont know.

    ----------------------------------------------------------------------------

    I am at my wits end (whatever amount of wits that I have left)

    If you need any more information or if you can help please send me an email at agaric@canada.com

    I have gone through the forum already and though some people come close to the same problem noone seems to have the same situation.

    PLEASE HELP !!! :)
    Thanks ...
     
  2. Black_Pride

    Black_Pride OSNN Addict

    Messages:
    108
    that happenned to me a couple days ago and I would like to know the solution too. I was forced to do a re-install but just re-installing did not do it. I had to delete my windows files first so it would be forced to replace them. I would love to find a solution to this because i was racking my brain trying to figure it out.
     
  3. cableguy8773

    cableguy8773 Guest

    Do either of you have Kazaa installed on your machine. I'll tell you why I ask. I work for a cable company and do Tier II support for the field techs. We are seeing a large increase in the number of PC's running XP that will pull an IP, you can ping and trace, but no FTP, IM or browser capabilities, etc. DNS does resolve when you ping. The only common thread to all these is Kazaa. Have been unable to duplicate in the lab. Windows Updates recently? Using the system restore and going back to a date before the loss of connection will restore the connection. ??
     
  4. Black_Pride

    Black_Pride OSNN Addict

    Messages:
    108
    Cableguy... Yes, I have Kazaa installed. By your reply I am not sure if you are saying or you are asking if system restore will work to fix the problem. Please clarify....

    I did not try a system restore....I guess I should have. I went ahead and reinstalled WinXP to fix it. but only after deleting the windows folder would that work. I tried repairing it but it would not make a difference.
     
  5. cableguy8773

    cableguy8773 Guest

    sorry about that...my bad. yes, a system restore will bring the connection back. we're just going nuts because the only common denominator has been kazaa on all the systems. i have been scouring all resources trying to find other people experiencing this - congratulations, you were my first find. i have not been able to duplicate this ailment in the lab. the other thing that we're wondering about is windows updates. anything new on your system?
     
  6. Black_Pride

    Black_Pride OSNN Addict

    Messages:
    108
    no the only thing i have installed is a joystick but ive been using that for a couple of months. this only happenned a week ago.

    funny tho, i got an error on the same day related to my norton antivirus 2002 that it wasnt doing the autoprotect on startup anymore. I found that strange too.. I did a complete virus scan for every file on my pc and found nothing.

    i didnt even think of doing a system restore so i did a complete reinstall
     
  7. rok

    rok Guest

    I got the same problem like Agaric.
    I installed Kazaa, too and i did a system recovery but no effect.

    there must be another possibilty, i dont want to do a complete re-install. :D
     
  8. cableguy8773

    cableguy8773 Guest

    how far back did you do a restore? you may not have gone back far enough to get back beyond the Kazaa install. you can also try to reset your TCP/IP. Instructions can be found here.
    http://support.microsoft.com/view/tn.asp?kb=299357

    Basically, I'm looking for it's root cause that I can work with as I have put every piece of trash (i.e. spyware) in my XP test machine and can not make my connection go away. Conversely, I've tried every trick I know to get a network connection back on machines that have lost theirs and been just as unsuccessful.:confused:
     
  9. rok

    rok Guest

    hey dont give up :p but i dont know what to do now

    i pinged my isp and traced it, too. i got no timeouts or something else.
    i repaired the network over that utility of XP but nothing happens.

    at the moment i download files with 0,3 kB/s with DSL :D

    and i dont want to re-install XP

    there must be help!!!!
     
  10. jw50

    jw50 OSNN Senior Addict

    Messages:
    354
    Cableguy,

    I just happened to see an article about New.net which is one of the pieces of spyware bundled with Kazaa. Apparently this program adds .new.net to certain domain names and certain versions of it has had some bugs that caused problems outside of the domains that it was supposed to work with. Some versions were apparently very difficult to uninstall.

    I dont know if this might help you any or not but it might be worth looking at since it is unlikely that kazaa itself would have caused the problems that you were seeing.
     
  11. cableguy8773

    cableguy8773 Guest

    hey jw
    thanks for the input, however, that's a road that I've already been down. as you said, the new.net software was on older versions of kazaa and I have looked to see if maybe these people upgraded from an older version, but there is no sign of new.net on these victims. I do have suspicion about the Brilliant Digital software - shows as b3d projector in add/remove programs- and what that may be doing. If you're not familiar with this parasite software:

    Brilliant Digital Entertainment, Inc. is a technology developer and provider of rich-media b3d software tools for 3-D animation on the World Wide Web. The Company's rich-media technologies include proprietary authoring tools used to create, author and serve content for the World Wide Web. The Company markets the technology used to view content created using its tools by syndicating b3d-produced content to third party Websites. Brilliant is commercializing the technology in various ways, including through its syndication relationships, where it enables Websites to serve Brilliant Banners, a proprietary rich-media ad format for the World Wide Web. The Company also licenses its b3d authoring tools to production studios and its Brilliant Banner advertising server technologies to the Web-based advertising industry.

    This link also contains a lot of info on it:
    http://news.search.com/search?version=x&tag=ex.ne.fd.srch.ne&q=Brilliant+Digital

    I'll take any input I can get, but at present I am stumped...
     
  12. jw50

    jw50 OSNN Senior Addict

    Messages:
    354
    FYI, the latest ref file for Ad-Aware will get rid of BDE, Ad-Aware finds about 250 entries associated with the BDE program.
     
  13. cableguy8773

    cableguy8773 Guest

    I do have that, but I can't recreate the problem in the lab and I can't use a customer PC as a guinea pig. Maybe Agaric or Black_pride could give it a shot and see if removal of those registry entries does anything for them:D