nero XP

Discussion in 'Windows Desktop Systems' started by ped078, Mar 7, 2002.

  1. ped078

    ped078 Guest

    hi guys...ive been useing nero 5578 with my lite-on 24x10x32 BP drive with no probs in xp but ive upgraded to a new writer ..mirai 32x10x40 which IS supported by nero but it gets about 6% into the disk then nero gives the error message "unspecified recorder error" everytime....the same recorder works fine on my win98se partition so i know drive/soft are ok....ive even tried ez cd creator 5 platinum...same thing...ive updated my aspi layer as recommended but it's still the same...in uninstalled-reinstalled and no change...and 50% of the time clicking on nero doesnt even start the proggy...if i CTRL+ALT+DEL nero isnt there till i goto processes and there it is...clicking end task does nothing...if i try to start nero again it says "another application is using the windows burning engine" help me if u can this is drivinge me nuts :(
     
  2. SirLasher

    SirLasher Guest

    I dont know that drive very well... Did you change out the cables for it when you changed drives? Perhaps its a cable issue????
    OR
    Wonder if its an issue between XP and the drive??

    wonder also if a fresh reinstall of Nero would help?
     
  3. ped078

    ped078 Guest

    thanx for ur reply mate...ive tried unin-reinstalling nero...no help..and like i say the same setup works fine on my other partition with win98 on :( perhaps a windows update?
     
  4. ped078

    ped078 Guest

    hi mate...like i said in my origonal post ive done all that exept updating the firmware because there isnt an update yet its too new :( also the aspicheck32.exe file included in the zip i downloaded says all aspi drivers are installed and operating correctly.