******NERO strange problem

Discussion in 'Windows Desktop Systems' started by original delboy, Jan 22, 2002.

  1. Hi i have managed to get my i8100 working fine after problems and problems....my recent problem was that i was having trouble burning cds i kept getting buffer under runs and i tried to lower the speed use different media no luck at all.

    After a while i removed the program and reinstalled it a few days later...and i am now able to burn cds quite happily hence still i can not burn at 8 speed tho wich i should be able to do so...i can only burn at 4 speed and if i try at 8 speed i get buffer under runs...you think that i should be able to burn at 8 speed with a 1.2gh/512mb/48hdd.
    But now i can burn music happily and data but when i burn a VCD (an img saved onto the hdd) it burns onto the cd and says it is succsesfully burned and the cd has been written on when i have a look at the bottom of the cd...but when i try and and insert it in the dvd standalone player i get nothing...and when i put it in the cdrom drive in the laptop i get a mesg something about formatt or something....this is strange as it burns everything else fine but not vcds....i have been using nero for years and knw what i am doing when burning cds....the drive i have is a samsung sn-30b....i have tried to burn vcds using a different program "ulead dvd picture show" that lets you put your digital pictures onto vcd and has its own burning prog built in...when i try doing his with this prog i get the same outcome as where as burning a vcd in nero.

    I have xp pro on mu home pc and that is able to burn vcds ok...so its nothing to do with xp itself or nero...

    can anyone help me or suggest something i could try??

    thx
     
  2. I have just tried again on a cdr and nero recorded the vcd ok...but when i play it on the drive i get this mesg "windows can not read from the disk. The disk might be corrupted , or it could be using a formatt that is not compatable with windows...:confused: :confused: :confused: have tried this on another machine and no joy...still....it apears that i can not write vcds as i get this mesg i have tried like i said the ulead prog but still mesg....plz help
     
  3. westy1

    westy1 Guest

    Are you useing the latest version of Nero 5.5.
    Also have you got InCD installed because I have heard that it can cause problems with XP
     
  4. Hi thx fir the reply/ i am using the latest version it is 5.5.6.4 it only gives probs with vcd as stated above......do u mean winoncd...as i have not got that...
     
  5. XeoNoX

    XeoNoX OSNN Senior Addict

    Messages:
    271
    Make sure you are using 5.5.6.4 and not any betas
     
  6. Kartajan

    Kartajan Guest

    registered or not?
     
  7. westy1

    westy1 Guest

    InCD is a seperate part of Nero
     
  8. HI there i do not understand what you mean by incd..can you explain this to me plz..??

    thx
     
  9. westy1

    westy1 Guest

    Have a look at this link http://www.ahead.de/en/incdinfo.htm InCD puts an icon by the clock when its installed, maybe you dont have it installed. Where did you get your version of Nero from.
     
  10. Kartajan

    Kartajan Guest

    just out- nero 5.5.7.2

    Are you burning a copy of another vcd, or authoring your own-

    are the streams encoded as mpg-2

    can the "bad" vcd be opened as mpg's? (open the .dat with Windows Media Player)
     
  11. The version i am using is a copy and has a serial...i have it installed on my home pc without any probs whatso ever,,,

    HI thx to the ppl who have been helping me out!
    We may be getting closer into solving this problem...i have uninstalled nero from my system and i did try to install cdrwin e i think it was (i had it lying around on a disk).
    Any way i installed eazy cd creator i now its crap put just needed to experiment with it...now i burned succesfully music cd a playstation game using cd copier...and when i try to import a vcd file as it is in mpeg on my hdd the program freezes...i just drag the file into the window as it says and nothing happens...can not close the prog or nothing! so i ctrl/alt/delete and end task then the program is closed off.

    I am using the platnium version...i really think that it could be looking for some kind of file or something as when i try to create a vcd using digital pictues by the prog ulead ( dvd picture show) it burns onto the disk fine...but when i insert the disk into this laptop it says something like this disk is not compatable with windows or somethhing thhis disk mayt be corruupted...
    so what can this be....?? i am getting a new combo drive sent by dell tomorow...so i guess after trying that it will put us in a better pictue...but what could be wrong...if you need to knw anything let me knw...like the record of the filkes or the error sheet that may be hidden in files...

    thx
     
  12. HELLOoooooooooooooo....:roll :roll :roll im sooo happy...anyway i have sorted the problem out!!! it was a faulty cdrw combbo drive that was giving me a headache:grr: ...but i was on the phone to DELL yesterday when we did a few tests with the drive and it failed at some stage in the bios settings..on the phone for 40 mins or so!!! asnyway they said that it was a faulty unit and another one will be sent to me 2within 24hrs:OMG: it was hard to belive within 24 hrs i thought??

    So today i got the cdrw/dvd combo drive..it wasnt a samsung 8/4/24 infact a sony crx810e:haha:
    It writes at 16 speed..and is wicked as i have tested a succsefull burn at 8 can i go higher and will it still burn ok..but if not then ill settle for 8 :haha: i want to knw what is the read speed...is there a way of finding it out...?? and also can i make it multiregion free...??

    JUst like to say thx to ALL the folks here who helped me though this and gave there thoughts:GRIN: :GRIN:


    IM using nero at last without no probs!!!