Nero & SP1 Problems

Discussion in 'Windows Desktop Systems' started by KirbyKyle, Oct 13, 2002.

  1. KirbyKyle

    KirbyKyle Guest

    After installing the SP1 I am no longer able to burn music CD's. It hangs around the 2% to 4% area. I had no problems before the update. Please help.
  2. dreamliner77

    dreamliner77 The Analog Kid

    Red Sox Nation
    1) make sure IMAPI burning service hasn't been re-enabled.
    2) maybe reinstall nero, or at least the aspi layer
  3. KirbyKyle

    KirbyKyle Guest

    I tried re-installing that didn't work. Where do I find IMAPI Burning Service? I'm not familiar with that.
  4. Krux

    Krux Nissan Powered

    what version of nero do you have?
  5. KirbyKyle

    KirbyKyle Guest

    I've downloaded the newest version
  6. djmorgan

    djmorgan OSNN Addict

    This does not help other than to say your problem is unique, Nero does work with XPSP1 so you should uninstall Nero, clean the registry of Ahead software and then reinstall the latest version.

    For on board XP burning right click on your burner in 'My Computer' and you will see a tab where you can activate the burning by XP.

    Good Luck
  7. Octopus

    Octopus Moderator

    disable WinXP burner from services.
  8. KirbyKyle

    KirbyKyle Guest

    Well I've tried everything and nothing works. I've even installed nero on a clean XP w/sp1 update and that didn't work. I can burn everything but mp3's into a music CD.
  9. djmorgan

    djmorgan OSNN Addict

    You didn't say MP3's before - did you?

    To do that don't you need the mp3 plugin from Ahead?

    Umm you don't have media 9 series loaded do you?
  10. KirbyKyle

    KirbyKyle Guest

    I don't & I did. Why would it work before and not now? I'll get the plug in and see if that works.
  11. xerox

    xerox Guest

    You don't need an MP3 plugin.
  12. Friend of Bill

    Friend of Bill What, me worry?

    Under $20.00 (for download version)!:D