Nero Problem,

Discussion in 'Windows Desktop Systems' started by Jz1397-5, Jun 10, 2002.

  1. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    whenver I try to use Nero I get the following error. I have to use the image recorder (which does not work) How do I set permission to access the drives?
     
  2. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    You would get this error if the username you are logging in with does not have at least Power User abilities on the local machine. If you are a restricted user, or an administrator and are getting that error, it means that your software can't read the registry to gain permission to write using the burner.

    RUN --> REGEDT32

    HKEY_LOCAL_MACHINE\SOFTWARE\AHEAD

    Change the security permissions on that folder to allow full control to everyone.
     
  3. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    Nope, still get the same message saying that I do not have access. (see pic above)
     
  4. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    Set Your User rights up higher or make an other account with admin rights
     
  5. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    I am the admin on my system (first user after I formated). Any ideas on how I would set my user rights higher?
     
  6. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    well

    make a different account.

    and when u do install windows XP, their are 2 users made on ur system

    log in safe mode it will tell you

    Adminstration and you!

    [​IMG]Attachment: user.jpg
     
  7. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    that did not work.... any other ideas? I have reinstalled, same problem. Easy CD works fine.
     
  8. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    if you don't need other accounts just disable " Guest account " . U will be able then to use Nero .
     
  9. dmtuc10

    dmtuc10 Guest

    I had the same problem and found the solution on google,here it is 1.go to right click my computer-manage-removeable storage-
    libraries-right click on the cdrw drive-properties-security-and make
    sure you allow all rights {especially to the everyone group or users group}.

    2.start-programs-administrative tools-{if you put them in the customize start menu settings- classic view,you can always switch back after}-local security settings-local policies-security options -in the right hand window there is a policy called Devices:
    restrict cd-rom access to locally loged on users only double click and enable it.


    enjoy!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!








    ]:) :)
     
  10. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    I do not have a guest account enabled, I just have 1 limited account.
     
  11. dmtuc10

    dmtuc10 Guest

    hey buddy why don't you try out my reply it works !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:mad:
     
  12. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    I will, I had to reformat because of an unmountablr boot device... I tried all the usualy things, but oh well.
     
  13. robin.munro

    robin.munro Guest

    dmtuc10 tried your way.....

    It would seem that the only three of my drives is the on I am having problems with, it isn't mounted..... any ideas?
     
  14. robin.munro

    robin.munro Guest

    Simple but it worked....

    Nero could not see the drive and it wasn't mounted etc.

    So all I did was go to Control Panel, system, hardware

    Found the drive and Uninstalled it.

    Then put in a disc and clicked the check for new plug and play devices.

    It found it and Nero now sees it as Both a CD-R and a DVDR (which it is) and the system doesn't hand when I try and use the drive.

    :D