NERO InCD

Discussion in 'Windows Desktop Systems' started by tibpol, Dec 24, 2002.

  1. tibpol

    tibpol Guest

    Hi everyone,

    I have a new burner ARTEC WRR-4848 installed on my system.
    NERO software came with it.

    I have no problem burning music or data CD.
    It works great.

    But when I try to format CD-RW in InCD I got a error.

    " Error Code:
    0051-0003-000c-0000 "

    See attached file.

    I tried MEMOREX, MAXELL and Sony CD-RW.
    Always the same error massage.

    I'd appreciate any help.

    Thank you,
    tibpol
     
  2. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    psst.. you forgot to attach :)

    the only thing i can find about that error is that it has something to do with some kind of a dma setting that has to be disabled.
     
  3. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    tibpol - No help for you - but I used to have InCD and never had much luck with it - the best thing I ever did with it was uninstalled it!
     
  4. Iceman

    Iceman Moderator

    Messages:
    2,695
    had a ex-wife like that, uninstalled her too

    [​IMG]
     
  5. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    m33p.

    Same for me, nothing but trouble, i used to praise this program on Windows2000, now i just use Nero for CD-R and XP's in-built software for re-writing CD-RW's
     
  6. zoey

    zoey Guest

    *Zoey tip toes to the joke forum* Nice one!
     
  7. tibpol

    tibpol Guest

    Thank you for all of you

    Here is an other error massage.

    New CD-RW stops formatting at 98% and this pops up:

    " [0051-0005-0072-0003]

    Illegal Request error occurred
    Reboot your system or drive and try again.
    Insert a new disk. "

    sboulema,

    What DMA setting should be turned off?

    Thanks,
    tibpol
     
  8. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    i dont know what dma settings, read it on a website, but nevermind have a new solution maybe:

    1. disable XP burning support: Select the CD-RW Drive and right click and go to properties. Go to the CD Burning Tab DISABLE WINDOWS XP support for burning cd's

    2. try installing the latest version of incd and nero

    3. if you use a separate UDF reader uninstall it.

    Hope this solves it
    :eek:
     
  9. tibpol

    tibpol Guest

    I finally got it work.

    If you have the same problem try this.

    Go out and buy,

    "SONY 650MB CD-RW650HS
    For
    HIGH SPEED DRIVE only
    4X - 10X "

    Very fest no problem at all.

    The formatting takes about ten minutes
    I've formated two CD's in no time.

    tibpol