Need some help with kfws

Discussion in 'Windows Desktop Systems' started by Bravo568, Jan 6, 2005.

  1. Bravo568

    Bravo568 OSNN One Post Wonder

    Messages:
    2
    Well... i didnt no were to put this so im asking here.

    Ok, i downloaded kfws and i installed it. Then i placed all the files from the template i got into the htdocs.
    I just need some help on what to do now, like if i goo to my IP and enter it in the Address bar it will work fine or if i type in the site name it will aslos work fine. But when ever i give it to a friend they say it dont work. I used no-ip.com to get the host or w/e and i am also using a router. Am i suppose to enter my router ip like 192.168.x.xxx or the IP like when i go to http://www.whatismyip.com/ or that ip??

    Please help

    Thanks
     
  2. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    No-ip.com is a dynamic DNS service that allows a person to:

    A. setup a webserver on a interent connection whose IP changes (dynamic IP)
    B. Want to give out a url instead of there IP address

    Now, since you mentioned a router you must go into your router settings (usually a html based page - check your owners manual) and forward port 80 to the computer with the server software running. <- Its also a good idea to setup a static IP on the computer running kfws. Then give your friend either your WAN IP (one from whatismyip.com), or your no-ip.com url.

    Athough if you have a internet connection with a dynamic (changing) IP, you have to download no-ip.com's update software, what this does is detects your WAN IP and updates the IP your no-ip.com account is pointing to.


    I myself use KFWS, and a service similiar to no-ip.com (dyndns.org) because I have DSL and my IP changes.
     
  3. Bravo568

    Bravo568 OSNN One Post Wonder

    Messages:
    2
    Hey, do you think you can go on AIM so i can talk to you about this??
     
  4. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Just to let other users know, Bravo568 and I have resolved this problem over MSN, his ISP was blockign port 80, so we just changed the port.