need help installing IIS!

Discussion in 'Windows Desktop Systems' started by muzikool, Feb 21, 2003.

  1. muzikool

    muzikool Act your wage. Political User

    I'm having a problem installing IIS. When the files start copying, it asks for my WinXP SP1 cd. I have the original XP disc, but I deleted my ServicePackFiles folder after I installed the service pack. Is there anything that I can do besides downloading and extracting the entire service pack again?
     
  2. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    just a guess here...when it asks for the cd could you try pointing it towards your windows/system32 folder? That should contain all the files it needs
     
  3. muzikool

    muzikool Act your wage. Political User

    I found the first file that is needed under a folder in system32, but the next file needed wasn't there. I did a search of c: and the file wasn't there (iislog51.dll). And I'm sure that from there on there are more files that I don't have either.
     
  4. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    iislog51.dll ?

    Sounds like its looking for a file from its OWN installation CD/file. Have you tried looking there?
     
  5. muzikool

    muzikool Act your wage. Political User

    Well, it is looking for the files from the cd... thing is I don't have an XP SP1 cd, just the original XP cd. When the service pack installed, it created the folder with the updated files, but I deleted the folder because it was taking up too much space.
     
  6. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    Oops. Sorry. Im a bit sleepy at the mo. I'll try again in the morn!

    Good luck in the meantime.
     
  7. running pro or home?
     
  8. muzikool

    muzikool Act your wage. Political User