Need Help here Plz

Discussion in 'Windows Desktop Systems' started by SeeKerS, Apr 12, 2002.

  1. SeeKerS

    SeeKerS Guest

    I recently installed Windows XP in a home environment (single computer
    with cable Internet access). In addition to the Administrator, I
    created another ID for myself which has administrative privileges.
    When I use Internet Explorer 6 and enter an incomplete url in the
    address toolbar, for example,, IE momentarily
    processes, fills in the address field with the complete url, for
    example, and then displays the sites web
    Then I created two other users on the computer with non-admin
    privileges. When either of these users are logged on, use Internet
    Explorer, and enter an incomplete url in the address toolbar, as
    above, IE momentarily processes, then stops. The incomplete url is not
    replaced with the complete address, nor does a web page appear. There
    are no error messages. Nothing. If you key in the complete web address
    with the http:// suffix, everything works fine. If you leave out the
    http://, the www., or the .com. Nothing.
    I added admin privileges to the userids but that did not fix the
    Anyone have any suggestions what might be the problem.
  2. xsivforce

    xsivforce Prodigal Son Folding Team

    Texas, USA
    have you tried ->microsoft then control/enter?
  3. SeeKerS

    SeeKerS Guest

    Still need help here

    DId not solve the problem
  4. Bluecat

    Bluecat Guest

    #1 Is the "autocomplete" function of IE enabled for the new users?

    #2 If #1 is yes, have you actually been to the address that you want to autocomplete? If not, then there's no reference to the site address in the history of *that* particular user, therefore, no autocomplete.

    Different users accounts have their own unique set of history, temp, My Documents, My Pictures, etc. files. If you want these to be global to this point so when any user logs in each has the same history, I believe you can log in as administrator and simply drag the administrators documents into the other users accounts.

    C:\Documents and Settings


    BTW, the keyboard shortcut "Ctrl+Enter" to add site prefix and suffix is accurate and used quite often here. :p
  5. SeeKerS

    SeeKerS Guest

    One last question?

    How do you enable autocomple for the other users??
    Dont know where to go. thx
  6. xsivforce

    xsivforce Prodigal Son Folding Team

    Texas, USA
    In Internet Explorer goto tools->internet options->advanced->scroll down, you will see a "tick" box for inline auto complete.
  7. SeeKerS

    SeeKerS Guest

    Still Not working

    I did that auto complete and still cant get the others acounts to surf the web. The only way for them to surf requires to type http:// then the adress. Could it be in the registry or something.