NAV accessing floppy drive during startup

Discussion in 'Windows Desktop Systems' started by noels7, Apr 27, 2003.

  1. noels7

    noels7 Guest

    The only sites I visit to access technical info re Windows Xp are NTFS and TweakXp.com forums. I have spent hours searching the forums for a tweak/advise that was provided to prevent floppy drive being accessed by NAV during startup. I believe the subject of that thread contained advise that was related to slow bootup using NAV with WinXp.

    Naturally, I have been unable to locate that reponse or thread.

    I would appreciate advice or direction to "tweak" as mentioned above.

    Regards

    noels7
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    I currently use Symantec AV 8.0 Corporate Edition, but I have Norton installed on another computer that I will have access to tomorrow.

    In the meantime, you could check the options. I'm sure I remember seeing a way to disable scanning of floppies during startup somewhere in there.

    If you can't find it, and nobody else responds till tomorrow, I'll check and let you know. :)
     
  3. BonyTony

    BonyTony Moderator

    Messages:
    788
    If no one replies soon you can go HERE and read the manual for your software (a few different subjects are on the page).

    Ps...a tip right click the manual you require and choose "save as" .....it seems slow to start downloading the file but when it starts its very fast also you will need to have Adobe Reader installed (which you should have already).
     
  4. Hud

    Hud Guest

    In NAV try Options, Autoprotect, Advanced
     
  5. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    Seems like that Option exsisted in NAV 2000 & NAV 2002 - I looked before and couldn't find it in NAV 2003 - maybe I am just missing it.

    Seems like there were options that scanned every floppy, every cd, every program that opened etc in NAV 2002 - but I might juist be missing it in NAV 2003!
     
  6. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    You mean this option:

    [​IMG]



    Doubleclick your NAV 2003 icon in the taskbar (located near the clock in the bottom-right). Click Options -> Antivirus. Click Auto Protect -> Advanced. There it is.
     
  7. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    Glaanieboy:

    I know what'cha think: - HA HA

    Yep - that's the Option I can't find in NAV 2003 - but I don't know how I missed it as I have posted about the Exclusion List that is located below it - must have been a "Senior Moment" - thanks - I'll try my best to remember it this time!;) ;)
     
  8. noels7

    noels7 Guest

    Many thanks everyone for your assistance. Problem now solved. I must admit I had missed the options myself.
    Thanks again.

    noels7
     
  9. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Thanks for reminding, I have to change this one into: Hab SoSlI' Quch!