MySQL Service problem.

Discussion in 'Windows Desktop Systems' started by Skwowwy, Jun 25, 2002.

  1. Skwowwy

    Skwowwy Guest

    I'm running my own server. It was all good and working perfectly before, and now the service won't start.

    All I get is this stupid error (see screenshot):

    Error 193: 0xC1

    I've tried uninstalling the service and reinstalling it again. No avail. Then I uninstalled MySQL (it was 3.23.49) and installed the latest version (3.23.51) and it still won't work. Same error and all that.

    I've also tried changing the Run As thingie (the Log On tab) to Administrator with password, but it still won't work. Same error and all that.

    Can someone please help me? It's for my site. I want to keep it alive. It's pretty popular. It has a quite active board.


    I've looked about everywhere and then I found out that error means that the service isn't a valid Win32 application. Now I know what's wrong, but how do I fix that?
  2. Skwowwy

    Skwowwy Guest

    No one cares, eh? *shakes head*

    Well, fine. I'll attempt to fix this damned problem by myself.
  3. Skwowwy

    Skwowwy Guest

    Well, yeah... As you can see in my edit in the first post, I figured out what the problem was (invalid Win32 application), but that's very weird, because it has worked fine before. I've reinstalled everything and all that, but still no avail.