My Vista issues

Discussion in 'Windows Desktop Systems' started by VenomXt, Jun 14, 2006.

  1. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    Have vista installed on a Dell GX 280. Seems to be doing pretty good though i think the 512 ram in it is causing it to studder a lot more than it should. I have another 512 i will stick in when i get this monitor off it.

    1. When im logging onto the server (via mapped drive) seems to take forever to get into some folders. Seems generally sluggish Possibly this is some indexing feature as it speeds up a bit the accessed second time but the 2000 machine next to me doesnt have these problems.

    2. Searching a network drive isnt working. It takes far longer than the 2000 machine next to it and sometimes doesnt find the file. Anyone else having these problems?

    3. I have office 2003 installed and outlook 2003 is configured right. But for some reason even though it supost too, outlook 2003 wont pull my mail from the exchange server and drop it into an .pst file. Like i said outlook is configured to the best of my knowlege and iv done that a lot. Any one else have this issue? could just be a outlook bug with vista.

    4. Took me forever to find the add windows componets. I hade to install IIS for installing Visual basic .net (still doing that). I ended up using help and was able to find it quickly my only complaint is that it gave me this.
    I still dont know how to get to that option short of using help. Anyone have a location i looked around and didnt see it... maybe im just blind.
     
    Last edited: Jun 14, 2006
  2. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    not a single comment?
     
  3. kop48

    kop48 OSNN Addict

    Messages:
    209
    Depending on what features you're running, 512 would really be minimum, so I can understand the studder.
    What is in the network drive? Also, any networking might be slow because of the fact they've rewritten all of it and that Betas aren't supposed to be optimised until Release Candidate time.
    Try to get Office 2007 Beta 2 and see if it still happens with it. 2007 has been written specifically for Vista, so you might be more in luck.
    That's by design: UAC.