My pc reboots by itself

Discussion in 'Windows Desktop Systems' started by gustav64, Jan 11, 2003.

  1. gustav64

    gustav64 Guest

    Yesm, I have had this problem for a while, so I decided to unhook the option "automatacally restart" under system failure My computer -> advanced.

    No I get a blue screen with these msgs:

    "kernel_stack-inpage-error"

    and

    "Beginning dump of psysical memory".

    Any suggestions?

    Thanx in advance.
    :)

    BTW I have to add that I run Duron 1,3 GB 512 MB SDRAM
     
  2. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    I had an adsl modem and when that happened to me.

    Think it was something to do with USB?
     
  3. gustav64

    gustav64 Guest

    Thax for your reply.

    I've just installed an ADSL Modem, but I'm using a network card (is that the right name in english?).

    Any suggestions for soulution?
     
  4. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    are you overclocked? or have you done anything recently like big hardware upgrades without reformats? meaning did you buy a new motherboard and continue to still run the old windows install on that new board.
     
  5. gustav64

    gustav64 Guest

    Not a new m/b, but upgrade CPU from duron 750 MB to duron 1,3 GB. And I installed network-card when I got ADSL.
     
  6. ditchhopper

    ditchhopper OSNN Addict

    Messages:
    165
    Dont know a thing about dsl modems, but have you checked to make sure your mb supports a 1.3g processor? You may need a bios update. Did it do this before you put the duron in?
     
  7. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    I had that error. I got it everytime I returned from hibernation on my new hdd running as slave alone. When I changed it from slave (from the ghosting of the old drive) to master it went away.

    Probably not related... :p

    Maybe you should reinstall/repair XP?
     
  8. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    so when you remove the ADSL modem this does not happen?

    have you looked for a new driver for your product?