My HDD is still sooo slow

Discussion in 'General Hardware' started by Mith, Apr 12, 2002.

  1. Mith

    Mith Guest

    Hello all,

    I posted a little while ago regarding some UDMA detection problems i was having in XP.
    I managed to get everything working fine as a result of some perspiration and help from you guys.
    My HDD is still just so slow.
    XP takes ages to load (sometimes up to 2 mins), it pauses on a black screen before it loads the desktop. Applications and most importantly games take a fair while to load and, for example during MOHAA Multiplayer during level swap takes ages.

    I have another computer with lesser specs which goes like the clappers, (its only a UDMA4 5200RMP HDD) which is why i find it hard to understand.

    Any ideas pls help.

    HDD in question:
    IBM Deskstar 60GXP 40Gb - (ATA100)
    Model - IC35L040AVER07-0
    7200 RPM
    2Mb Cache

    My Spec:
    Mother Board ASUS A7V266-E
    Athlon XP1800
    512Mb PC2100 RAM
    MSI GeForce 4 MX440
    IBM Deskstar 60GXP 40Gb - (ATA100) (P)
    Seagate Barracuda 28GB - (ATA66) (S)
    LITE-ON CDRW 24103S
    Soundblaster Audigy
  2. westy1

    westy1 Guest

    Do you have a lot of programs set to load at start up.
    Have you looked in event viewer.
  3. Lonman

    Lonman Bleh!

    I notice here, under the question symbol beside the Promise Ultra 100 IDE Controller Driver that the build is at 18. Do you have the newest controller driver and bios for your board?
  4. seeya

    seeya Guest

    let me say this, i'm not a hardware king but i think this is the problem.
    i think ur HDD runs to slow ... maybe u can change to a fast 1 ... i'm not sure if this works ....
  5. dreamliner77

    dreamliner77 The Analog Kid

    Red Sox Nation
    Try losing the Promise controller. I had the same prob with a SIIG controller. once I pulled it, it was fine. Or maybe at least check to see if there is a bios update for your mobo or controller.
  6. Cosmin

    Cosmin Graphic Designer

    Or maybe a ...

    If none of this helped you maybe still exist on you HDD a boot virus . If don't have an antiv you will not be able to install it ( if you have a boot virus ) phisically on windows ...