My Explorers Hijacked.

Discussion in 'Windows Desktop Systems' started by Terrahertz, May 26, 2004.

  1. Terrahertz

    Terrahertz Extinction Agenda Political User Folding Team

    Messages:
    972
    Location:
    New York
    Yes Ive seen some topics but this one is driving me insane. (Well whats not these days:p )
    My IE always ALWAYS defaults to about:blank. Then it loads a search site. I am so ****ing disgruntled you will not believe. I ran ad-aware. found some stuff deleted it. IT CAME BACK. Ran Nortons Enterprise Edition, found a trojan and deleted it. That didnt help. I went into the Reg and whacked some stuff ..That didnt help. Arghhhhhhhhhhhhhh:mad: . I wish the death penalty is issued for *******s who invest there time and waste our precious oxygen for crap like this. Help oh wonderful memebers of the board. Some suggestions please.:)
     
  2. Lee

    Lee OSNN Proxy

  3. rik

    rik OSNN Addict

    Messages:
    115
    Location:
    I dunno
  4. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    Try HijackThis, should tell you where hijack reg entries ans stuff is
     
  5. Terrahertz

    Terrahertz Extinction Agenda Political User Folding Team

    Messages:
    972
    Location:
    New York
    nothing works *sigh*
     
  6. tdinc

    tdinc █▄█ ▀█▄ █ Political User

    Messages:
    3,507
    Location:
    Sterling Heights, MICHIGAN
    if anti-spyware software can't help.

    try this program. i swear by it. :)
    ccleaner
     
  7. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Messages:
    3,233
    Location:
    Israel
  8. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    post your hijack this log here
     
  9. Terrahertz

    Terrahertz Extinction Agenda Political User Folding Team

    Messages:
    972
    Location:
    New York
    Im running Win2000 Benny:) . Thanks though
    Ill post my hijack log soon j79zlr.
    Nothing wants to work. I think there is something in my system32 folder that I have to find.

    UPDATE: Okay Ive added the hijack log.
     

    Attached Files:

  10. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    No one's mentioned SpyBot Search and Destroy yet.


    Regardless, don't worry about the about:blank entries in AdAware, for some folks AdAware has been picking that up as a possible hijack attempt. It's not.

    You need to delete CoolWebSearch. Let AdAware and also the aforementioned CWS shredder.

    Post a HijackThis report.
     
  11. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Messages:
    3,233
    Location:
    Israel
    I know the link I posted is effective with CoolWebSearch, so try finding something simillar for win2000 (maybe that link suits? )
     
  12. Ferral_Imp

    Ferral_Imp Moderator

    Messages:
    685
    Location:
    PA
    Did you try using Pest patrol, Bazooka Adware and spyware scanner, spysweeper, and also did you try going under the add/remove programs functions to make sure that there isn't anything listed there that shouldn't be?
     
  13. gonaads

    gonaads Beware the G-Man Political User Folding Team