MSN Messenger pop up comes up all the time...

Discussion in 'Windows Desktop Systems' started by GeeZuZz, Jan 4, 2002.

  1. GeeZuZz

    GeeZuZz Guest

    when i disconnect from internet i get the following message from Messenger every 1 approx.:

    Could not connect to messenger. check your internet connection blahblah.

    does anyone know why it comes? it didn't happen before...


    -------------

    By the way, does anyone know why MSN explorer still opens my html documents, even when i told Opera to be the default program?

    I can't find any options in MSN Explorer to stop it... (microsoft is so egoistic)
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Go into your file associations list and change the associations for .htm, .html to opera. To get there open Windows Explorer> Tools> Folder Options> 'File Types' tab. That's your association list.
     
  3. GeeZuZz

    GeeZuZz Guest

    yeah, but Opera is set as the program that handles .HTM and .HTML... MSN explorer sucks. I only want to check my mail there...