MSMSGS Pop-Up window, wants to autostart after system boot

Discussion in 'Windows Desktop Systems' started by percy, Jul 30, 2004.

  1. percy

    percy OSNN Senior Addict

    Messages:
    416
    hi. i have this annoying pop-up window of MSMSGS :)\Program files\Messenger\msmsgs.exe) that wants to run at system startup. I want to dis-able it. i tried msconfig but can't find it there. what can i do? thanks.
     
  2. toretto

    toretto Mentally Absent

    Messages:
    226
    Location:
    Mankato, Minnesota, USA
    i have tried shutting off the service in the administrative tools, but that didnt work either, is just kind of keeps coming back.
     
  3. Ferral_Imp

    Ferral_Imp Moderator

    Messages:
    685
    Location:
    PA
    I don't know if this is right but, I used to have a similar thing (don't remember the exact file name) listed under the task manager. It was for msn messanger. I got rid of it by going under the start menu and right clicking on messanger then clicking on open then clicking tools and then on where it says properties. That should bring up a box with a bunch of tabs. Under one of the tabs there was a ticky box next to where it said to load messanger on start up. untick the box, close the window and restart the computer.
     
  4. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Uninstall MS Messenger
    (by "Allan" at Tweakxp.com)
    • Click Start / Run Then type the following:

    RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove
    • Press ENTER
    • Reboot