MSIE ads not displayed

Discussion in 'Windows Desktop Systems' started by Temperal, May 5, 2003.

  1. Temperal

    Temperal Guest

    So I realize this may be backwards from what most folks want but stay with me. Somewhere along the way I think I installed a pop-up stopper for IE. Now when I load certain web pages I will get a page not found in an advertisers frame. This is fine and dandy as far as the ads go but there are sites like Pogo that will not let you play games unless the link frames are enabled. I have tryed to "fix" IE but no luck. I have IE 6 with SP1 installed. Not sure if or how to completely uninstall and start again. I did try this "rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 c:\windows\inf\ie.inf " at someone elses suggestion but it did not seem to do the trick either. I wondering if maybe there is a registry line somewhere that I might be able to roll back or change to get things working correctly again. for the life of me I can not figure out what the program was that changed it so that is not an option either. Any suggestions would be greatly appreciated. Thanks in advance, take care all...

    Temperal:happy:
     
  2. dick4

    dick4 Guest

    search your C drive for a file named "hosts". Open up either (or both) "hosts" and "lmhosts". In here is probably a bunch of information that looks like this:

    Code:
    127.0.0.1   [url]www.x10.com[/url]
    127.0.0.1   [url]www.doubleclick.com[/url]
    
    Take those lines out. You can leave either of those files blank without harm.
     
  3. Temperal

    Temperal Guest

    Thanks so much. I tryed so many obscure attempts and yours was simple and did the trick. It would appear that the program that I used to screw it all up to begin with was TweakXP. There was a TweakXP "host" file along with the 2 others. I went ahead and deleted all of the info in them and now IE is running correct. I'm assuming that deleting the info inside them will not cause any long term problems. Thanks one more time. most grateful I am...

    Take care,
    Temperal
    :D