Mozilla1.4a problem

Discussion in 'Windows Desktop Systems' started by renakuajo, Apr 22, 2003.

  1. renakuajo

    renakuajo Guest

    i downloaded mozilla1.4a the day was made available, no problems so far.....but since this morning everytime i click a link to a download i get this box saying windows cannot open this file ,blah,blah,blah.........instead of getting the download manager or the dialog box to where i want to put the file that i want to download, any ideas??
     
  2. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Does this happen for every file, and also if you right click and save?
     
  3. renakuajo

    renakuajo Guest

    if it is a photo i can save it, the problem is when is an active link that triggers the download....and if i try in that same link the right click, etc same thing

    heres the error:

    [​IMG]
     
  4. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Thats not mozilla. Thats because windows doesnt have a file association linked with .wba (winamp skin?)

    Click "Select the program from a list"
    Then go through the list until you find the app
    if its not found click browse and locate it
    tick the "always open with this application" box
    click ok


    all should be well :)
     
  5. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    oh, and to be asked for the save/open box, instead of it opening straight away :
    click edit > preferences
    under the navifator sub-menu click helper applications
    then delete the wba file type on the right.
     
  6. renakuajo

    renakuajo Guest

    thats the funny thing, what i'm trying to download is a zip file that contains a wallpaper. this is fron themexp.org, also happen at this site trying to download some icons, again in zip file......yesterday was workin fine dont know why it do that.....also i dont have winamp :), thanks speedy
     
  7. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    Well you are using a beta, 1.3 is their 'stable' version.
     
  8. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Mine sometimes does that too. Just take the extra extension off by renaming the file. The one above looks like a zip file so use the zip extention when renaming it.