Mouse Suddenly Slows Down???????

Discussion in 'General Hardware' started by MerlinuXP, Dec 17, 2002.

  1. MerlinuXP

    MerlinuXP Guest

    When i'm in WindowsXP.
    My Microsoft IntelliMouse Explorer suddenly loses its "Pointer Speed", and become really slow. This happens all of a sudden. Everything is perfect and suddenly for no reason at random times, the mouse slows down. I open mouse settings to see the pointer speed... but its still set in the middle to normal pace how i usually like it. I have to reboot and the mouse goes back to normal...

    Is there anyway of preventing this???????????
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    System specs? RAM? CPU? etc..........
     
  3. MerlinuXP

    MerlinuXP Guest

    What difference does this make?

    Ram: 512mb SDRAM 133mhz
    CPU: AthlonXP 1800+
    Mobo: MSI MS6330. KT133.
    Video Card: Ati Radeon 64DDR VIVO
    Sound: Soundblaster Audigy

    anything else?

    p.s. This problem seems to mainly happen after playing a game... but not necessarily?
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Because if you were running xp on bare minimum requirements that would explain it but that's not your problem.
     
  5. Nick M

    Nick M Moderator

    Messages:
    3,961
    Clean the mouse perhaps?
     
  6. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    i think he means his mouse pointer gets really laggy.

    sounds like you've got some things running in the background. hit ctrl + alt + delete and see what proggies are running.