MOUSE and KEYBOARD problems with Counter-Strike !!!

Discussion in 'General Hardware' started by fkungh, Jan 4, 2002.

  1. fkungh

    fkungh Guest

    PLeasez help me, running Counter-Strike under Windows Xp:

    Each time i press a key on my keyboard, my mouse does not answer and can figure out where i moved and it becomes impossible to play. I tried everything in the accessibilitis and i can't help fixing it !
    And when i press for a long time a direction, and when i change quickly the direction (for exemple strafe to strafe) it does not do anything than continuing the other direction.
    THAT IS AMAZING AND I NEED YOUR HELP SOON. caus' i'm a clan leader and it's important for me to play. Thank you all.

    Don't tell me i have to change my keyboard and that i have to install new drivers caus' i already did that... it didn't change anything and i need another solution.
    I saw a post by someone who told to put -noforcemparms -noforcemaccel after the shortcut on cstrike.exe... and it didn't change anything either.

    SO PLEASE HELP ME. Thanks a lot. and sorry for spazzing.
  2. DoubleClick

    DoubleClick Guest

    I had the same problems and i tried everything with no luck until i went into the options in half life and under sound i disaabled everything except use EAX support or something like that and now everything is great. Try this it has worked for many of my friends and for 2 of my own computers also. Sounds stupid but it works! :D

    Please let me know if this works for you. Thanks
  3. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Copenhagen, Denmark
    If you have the MS Powertoys installed - remove em!

    I am not exactly sure what causes this conflict, but its a pain.
  4. existenz

    existenz Guest

    I have powertoys installed :)

    Tweak UI.

    But my CS still runs fine!
  5. DoubleClick

    DoubleClick Guest

    I have chatted with " fkungh" via Windows Messenger and he said that enableing EAX sound support, disabling high quality sounds for fast computers and setting the compatability mode to WinME/98 fixed the problem. I forgot the part about the compatability mode in my first post but i sent it to him via Windows Messenger.

    Nothing to do with Power Toys or Tweak UI at all, that's what everyone tries however the above fix seems to work for everyone i have tried to help yet. :D