Mouse Acceleration in HL/CS

Discussion in 'General Hardware' started by NytroX, Jun 18, 2002.

  1. NytroX

    NytroX Guest

    Hey,

    I am having problems with Mouse Acceleration in Half-Life and Counter-Strike. (Enhance Pointer Precision. ) I don't have it selected in my Win XP settings but it stays on when I play games. Do you know how to fix this? Thanks,

    -Nytrox
     
  2. Phreak This

    Phreak This Guest

    Try selecting it , choose apply, then deslect it and click apply.

    If you ever had it checked, it may not have deslected the last time.

    Also, do you have any mouse software or utilities by your mouse manufac running where this option maybe selected by accident?:rolleyes:
     
  3. Misfire

    Misfire OSNN Addict

    Messages:
    152
    make sure you use compatibility mode for hl.exe or cs.exe
     
  4. afrodeziak

    afrodeziak Guest

    If you dont have Enhance pointer position checked, your counter-strike performance will be better?

    what are the best mouse settings for playing cs?
     
  5. Misfire

    Misfire OSNN Addict

    Messages:
    152
    i have mouse smoothing on. but if u do, then you have to set sensitivity higher then usual.
     
  6. dijital

    dijital Guest

    add this to the command line of your shortcut:

    -nomouseaccel
     
  7. modjo7

    modjo7 Guest

    How to remove mouse acceleraton in UT?