More IE7 config questions,

Discussion in 'Windows Desktop Systems' started by Heeter, Sep 21, 2006.

  1. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hey all,

    Got other questions:

    1: Where can I delete/stop/remove/change that annoying musical song that plays when the activeX/popupblocker bar shows up? I have searched through my Windows folder with no success.

    2: How can I get IE7 to open maximized all the time? It does not want to co-operate.


    Thanks in advance,


    Heeter
     
  2. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,934
    Location:
    Seattle
    1. Should be in sounds under the heading of "Windows Explorer".

    2. Right-click shortcut > properties > run "maximized".
     
  3. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Thanks, AZ,

    But I don't understand, where do I find the heading "Windows Explorer"?

    And I do right click on the shortcut on the desktop, but there no areas for that (run maximized)

    Sorry, but I can't believe how lost I am going back to IE


    Thanks in advanced,


    Heeter
     
  4. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,934
    Location:
    Seattle
    In control panel > sounds, speech and audio devices > sounds and audio devices > sound tab
    The shortcut on the desktop may only show internet options so either delete it and make a new shortcut for the desktop or use the shortcut in quick launch.
     
  5. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    You can't, opening at different window sizes is a bug. There is also a bug that changes the default font size no matter what you set it to. People have been complaining about these "features" for years.

    The most you can hope for is to close IE with the setup you want and sometimes it will stay that way for a while.
     
  6. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,934
    Location:
    Seattle
    Interesting you say that as IE opens maximized for me and has for years now.
     

    Attached Files:

    • ie.jpg
      ie.jpg
      File size:
      19.7 KB
      Views:
      194
  7. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Thanks for the screenie, AZ

    I still can't open it maximized, oh well.

    It crashes when I try to download something from a file server site, like filefarmer or rapidshare.

    When I type in an address, it uses an existing tab instead of creating a new one.

    I know this is still RC1, but I cannot believe that it still can be this buggy, can it?

    Thanks so far for everything,

    Heeter
     
  8. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,934
    Location:
    Seattle
    Should run maximized as it works for me. See if it will work if you close IE in a different way. Maximize IE and then close it while still maximized but use Alt+F4 to close IE instead of clicking on the X in the right upper corner. IE should remember how the window was when it was closed and open the same way.