Missing icons in Control Panel :(

Discussion in 'Windows Desktop Systems' started by r3n3gad3, May 1, 2002.

  1. r3n3gad3

    r3n3gad3 Guest

    as i tweak alot :p i slip up sometimes... i dont use the control panel as much as anything else so it is the last thing i notice that changes.

    anyway - as this was undoubtably caused by tweaking - i somehow lost half the icons in my control panel :S

    i have checked back through all my tweaking apps and from what i have seen the icons should be there.

    if i view the control panel in the origional newie form all the icons are there - but, when i view it in the traditional way (this involves expand from start menu) - half the icons are missing

    help anyone?
     
  2. Dan88

    Dan88 Guest

    I was doing a search in the forums and came across your topic here, which sounds exactly like my problem. I'm not sure how or when it happened, but now in my Control Panel, I am missing several icons, such as Add/Remove Programs and several other ones that SHOULD be there but are not. I have used TweakUI to make sure each box is checked for my Control Panel icons.
    There are alternative ways to do most things, as I've had to learn... but I'd much rather have my Control Panel act as it should.
    Can anyone help?
    And R3n3gad3, did you ever find a solution or cause?
     
  3. allan

    allan Guest

    You can always use System Restore and go to a date before the problem occurred.
     
  4. Dan88

    Dan88 Guest

    Thanks Allan for the FAST reply.
    But I think I'd rather not use System Restore, as I'd probably lose a lot of registry information and what not, wouldn't I?
     
  5. Armis36

    Armis36 Guest

    I had the same problem after doing some "tweaking" with Xteq X-setup. Most of the icons in my Control Panel disappeared. There is a download "fix" at the Xteq site for this exact "bug". You can find it at http://www.xteq.com/support/dc/51.html

    If you weren't using Xteq, I'm afraid this may not be any help to you.
     
  6. Dan88

    Dan88 Guest

    Well I've never used X-Setup before, but looked around the site anyway and decided to go ahead and delete the following key from my registry.
    HKEY_CURRENT_USER/Control Panel/dontload

    I'm not sure if there was a space in "dontload" or not, but if anyone else is having this problem, I can confirm that this does work, and you should safely be able to delete the entire "dontload" entry.

    All of my Control Panel icons are now back where they should be.

    Thanks Armis36 for pointing me in the right direction!

    Another problem solved!