Missing Desktop Icon

Discussion in 'Desktop Customisation' started by Capalass, Feb 13, 2003.

  1. Capalass

    Capalass Guest

    For some reason the "My Computer" icon has disappeared anyone have a clue how to bring it back? I tried to go into the disply properites and coustimes the desktop but "My computer" was not secelictable.
  2. Try using TweakUI to do an Icon Repair on your computer.
  3. muzikool

    muzikool Act your wage. Political User

    Is the icon still in your start menu? If so, you could just drag it to the desktop. :confused:
  4. Capalass

    Capalass Guest

    no luck

    Tryied repairing the icon and had no luck.
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    It's probably just a setting in a tweak program. Check all the settings on all tweak programs loaded.
  6. Capalass

    Capalass Guest

    Not useing any Tweaking tools

    I am not using any tweaking tools and currently do not have any installed on my system. Any one got any other thoughts?
  7. gonaads

    gonaads Beware the G-Man Political User Folding Team

    O.K. try setting everything to the *Default* setting in your *Desk Top Settings* (Click Default and see what happens).

    Also I don't know if Desktop Cleanup* would remove it if you never use it.

    But look in the *Control Panel* > *Taskbar and Start Menu* > *Start Menu* > *Customize* > *Advanced*... Make sure that under the *My Computer* that the "Don't display this item" is NOT checked. Close all open windows after that.

    From there click on the *START* button on yer *TASKBAR* and drag the *MY COMPUTER* icon onto yer *DESKTOP*.

    (See attachment below)
  8. yoyo

    yoyo _________________

    Just a shot in the dark. I would look in the registry under
    whether there is anything listed that may block this setting.
  9. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Sooooo Capalass,

    Did the info in the PM work??? :confused:
  10. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Ooooooh but wait...

    If you are runnin the *CLASSIC START MENU* then it's different.

    O.K. Here goes...

    Click *START* button on taskbar... > *SETTINGS*... > *TASKBAR and START MENU*... >

    Click *START MENU* tab at top of the window that has opened up (there will be two [2] tabs)...

    Click the *CUSTOMIZE* button on the lower right side...

    On the right hand side of the new window that has opened up there are a list of *BUTTONS... Click on the *ADVANCED* button...

    A new larger window will open (like an EXPLORER window), on the left side there will be a Directory tree...

    At the top will be:

    3 1/2" FLOPPY (A: )

    Click and HOLD on *MY COMPUTER* with your left mouse button and at the same time click and HOLD the *CONTROL* key and drag the *MY COMPUTER* icon onto *DESKTOP* above it.

    It should now be back on your *DESKTOP*.

    Damn, my fingers are tired. :p

    Again... I hope this works.
  11. Capalass

    Capalass Guest

    Actually no I just gave up, other wierd things went wrong, aplication errors and problems booting into windows. So I just said **** it and did a fresh install.
  12. muzikool

    muzikool Act your wage. Political User

    Sometimes this is the best answer. I hope that all goes well from here on out with the fresh installation.