Messenger Problem

Discussion in 'Windows Desktop Systems' started by Smoke286, Nov 4, 2003.

  1. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    Since I formatted and re-installed XP my kids cannot sign in with their Windows messenger account it says they have given the wrong password or wrong username, They also cannot sign in on the MSN home page and when they attempt to open a new account they get a blank page. Any ideas whats going on?
     
  2. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    firewall??
     
  3. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    I thought of that, but why is it I have no problem?
     
  4. Welsh

    Welsh Guest

    Your windows messenger info is held on your pc since you've reformatted this is now all gone! However all is not lost when you start windows messenger you need to go through the "get a net passport" rubbish again, this is how you get your username and password back.

    p.s. Re-for-matt;- To Destroy>erradicate>eliminate>delete>terminate>never again to be found>to loose for ever> to rest in peace!!
     
  5. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    Actually, thats what I did for mine, When the kids went to sign in it said password or username wrong, when they go to the site and attempt to create a new passport they get a dead link. My daughter is now able to sign in, but only if she logs off her windows username and signs in under mine.
     
  6. Welsh

    Welsh Guest

    Ok if messenger is telling you that the username or password is incorrect then thats what the problem is.
    When you first create your passports and type in your choosen passwords ,messenger remembers them by default so you dont have to keep typing it in everytime you log in. The problem is that you either forget your password or forget how you typed it in. This happens especialy with kids who dont think they have to remember what it is and i think thats whats happened here.
    As for the dead link thing it worked fine when i did it 10 mins ago.Perhaps you should download the latest messenger and see if this helps, the current version is 5.1