Memory issue???

Discussion in 'General Hardware' started by duked, Mar 26, 2006.

  1. duked

    duked OSNN Addict

    Messages:
    86
    My motherboard supports 4 x DDR DIMM slots but I havne't used all slots yet. So far it has been 1 x Kingston 1024mb stick in one coloured channel (blue) and in the other 2 black channels I have 2 x 256mb Kingmax sticks of ram; thus amounting to about 1.5gb of ram though it was only working at single channel memory so I figure it was really working only at 512mb (tell me if I'm wrong).

    Anyhow, I recently bought a new Kingston 1024mb stick to pair with my other one of the same model type. Popped the badboy in and was working at DUAL CHANNEL MEMORY!! :eek:. However pre-memory installation my cpu was overclocked to about 2.45ghz (stock was 2.0) and have never had a problem with it, no temperature problems or crashing.

    Post-memory installation however computer didn't startup until a few attempted restarts then I got back into my BIOS thanks to BootGuard. Everything seemed fine, says I'm working at dual channel memory so I save and exit and everything seemed fine until I realized I was working back at 2.0ghz. I figure this is because BootGuard resetted my CPU to its default settings to ensure it was working fine. I also tried switching the two 1gb sticks of ram, however THEN I couldn't get the startup screen and BIOS anymore. So I switched back the two 1gb sticks to previously and it's workign again but I'm working back at 2.0ghz. Anybody have ideas what's the problem here and why I can't overclock anymore??


    man that was long
     
  2. ShepsCrook

    ShepsCrook Red Sox Fan!

    Messages:
    1,489
    Location:
    Knightdale
    Did you overclock and adjust the timings on the ram at all that you had before the new chip?
     
    duked likes this.
  3. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    What Sheps said above or there may have been an issue with the memory controller timing in the CPU since you had it pushed so hard. (23% is a significant overclock success.) Also, running dual ddr mode challenges the memory sticks more so overclocking memory and CPU is reduced. The advantage of being dual ddr should out weigh the CPU speed loss in many applications.

    Several options to get back overclocking:
    1) Make sure the memory is set to it's default 400mHZ clock. And then push the CPU back to where it was. The setting to look for is under memory timing it will give options like 133,266,200 or by Speed. By speed synchronizes it to the CPU FSB which is good, but can cause stability issues with overclocking. If your MB allows you to push the RAM clock seperately you can now start try and increase the RAM speed also. See 2) below.

    2) Leave the memory setting at Speed and start the overclock process all over again. Step the FSB up until you hit instability. If it gets close to the old 2.45 live with it. If not start relaxing the memory timing. Default is something like 2.5 2 2 7 Change to 3 2 2 7 - 3 2 2 8 etc and see if pushing further on the FSB is worth it.
     
  4. duked

    duked OSNN Addict

    Messages:
    86
    What do you mean "by speed" for memory? Sorry I'm a big newb when it comes to this. For memory timings I see what you meant when I see the options for : 133, 166, 200. I left it at 166 since that's what it says about my memory modules in the main BIOS screen and I don't see any option that says "speed". I can't change each individual ram speeds though.

    So far I overclocked to 2.2ghz and seems to be working fine as of so far. :)
     
  5. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    The naming varies between different bios and MB brands. It is the option that locks the ram speed to the FSB speed. You''ll have ot check your manual for the particular name your bios shows.

    Other options are auto (MB reads the ram chip and sets it to its default) or a particular number 133, 166, 200, 266. Some better MB's allow you to set the ram frequency down to the mHz.

    If there is no option for memory speed then the default is locked to the FSB.

    I downloaded your manual. Pages 25-26 http://download.asrock.com/manual/939Dual-SATA2.pdf
    GO to Advanced-CPU-memory - the default is auto. Try setting it to 200. That probably won't help since that's what auto should be at. So next you try relaxing the timings:

    The four options at the bottom cas, trcd, etc are your ram timing. Those can be relaxed (increased) to let the ram be set for a faster clock. The settings vary with RAM type, brand, speed, etc. My Crucial defaults to 2.5 3 3 8. Try increasing the number one step from what they are and see if it helps stability during overclocking.


    BTW, nice MB. It's the one I should have bought. :(
     
    Last edited: Mar 27, 2006
  6. ShepsCrook

    ShepsCrook Red Sox Fan!

    Messages:
    1,489
    Location:
    Knightdale
    Oh and I forgot to mention, that AMDs generally don't see a significant increase in speed because of Dual Channel. So changing to dual channel isn't always the best. Plus, try different slots, reseating the ram, swapping positions.
     
  7. duked

    duked OSNN Addict

    Messages:
    86
    Thanks a lot for all your help guys, I will be trying to relax the memory thing you said earlier in a bit but so far small problems.

    Just to update the case so far, I managed to overclock to 2.20ghz, I don't have any really heavy games like Half Life 2 test out with and I don't have a motherboard temperature monitor program installed so I just tested out the new Godfather game even though it's not that demanding. Everything seemed a-okay. Attempted 2.3ghz and I didn't get to test out Godfather again just did a little browing then I got blue screened! This isn't the first time it happend, I wish I could've made a screenshot but I had to restart.

    Basically it said something along the lines of : if this was the first time I've seen this screen to restart (not the first time) if not to remove any newly installed hardware or software and restart. Also said something near the bottom about physical memory dump...sorry if I'm very vague there was a lot of things to read.

    Anyways I restarted and then my computer restarted out of nowhere again so I went back to the BIOS and went down from 2.30ghz to 2.25ghz
     
  8. ShepsCrook

    ShepsCrook Red Sox Fan!

    Messages:
    1,489
    Location:
    Knightdale
    What kind of cooling do you have for the processor? Stock heatsink?
     
  9. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    You overclock - you expect instability - period IMHO.... plus potential longer term hardwares failure. There's a reason they set limits to things at manufacture point. But whatever pleases you; if you think you see benefits from it that is your business.