media player 6.4

Discussion in 'Windows Desktop Systems' started by canadian_divx, Oct 16, 2002.

  1. canadian_divx

    canadian_divx Canadian_divx

    in my mind it is the best and i like it nomatter what anyone says. i would like to know if anyone knows how to set media player 6.4 to open and play the mp3 automaticaly because it wont for me after i uninstalled mplayer 9 and i know it can do it because it was doing it before mplayer9. can anyone help
     
  2. Mystical112

    Mystical112 Guest

    open it up to to its options then the last tab and makr all the options and click ok...
     
  3. canadian_divx

    canadian_divx Canadian_divx

    that only says what formats to play and they are all selected and still no luck
     
  4. Mystical112

    Mystical112 Guest

    try unchecking everything in wmp9 or wmp8 or whatever u have...
     
  5. canadian_divx

    canadian_divx Canadian_divx

    i uninstalled everything i have
     
  6. Mystical112

    Mystical112 Guest

    well i guess u gotta do it the hard way
    go to the folder options look up the media files then make it open in wmp 6.4
     
  7. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Try using 'open with'. Highlight the mp3, then hold shift while right clicking. Choose open with. Then associate it with media player. Make sure the box is ticked.
     
  8. canadian_divx

    canadian_divx Canadian_divx

    it opens into the player just great and fast but it does not automaticaly play the song
     
  9. Mystical112

    Mystical112 Guest

    i think u gotta change ur wmp 6.4 settings for that...
     
  10. canadian_divx

    canadian_divx Canadian_divx

    in the options for the WMP 6.4 i cant find anything that says to play it automaticaly, all teh formats are playing in this player, there are no other players installed on my system except for quick time and i dont let it play mp3's. i am fresh out of ideas so if anyone has amymore then that would be great, and thanks for the help so far
     
  11. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Have you tried this>
    Open windows explorer, right click the cd rom/properties select auto play. Fiddle around with the options in there.
     
  12. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    try this

    open my computer / on the toolbar hit tools - Folder Options
    hit the file types tab / scroll down to WM windows media audio/video file
    Highlight & hit change / in the new window hit browse
    Browse to an MP3 - highlight - click OK

    that should do it

    :cool: