Medal of Honor (MOHAA) Problems: Auto connecting and Sounds

Discussion in 'PC Gaming' started by Punkrulz, Mar 8, 2002.

  1. Punkrulz

    Punkrulz Somewhat eXPerienced

    Woodbury, NJ
    Hey all, I am having two Medal of Honor: Allied Assault (MOHAA) problems at the moment, and the first one is my main one.

    I have recently purchased this game, called Medal of Honor: Allied Assault. The one problem is that if you play Single Player, for some reason it connects to the internet. This problem was addressed on the Medal of Honor (MOHAA) : Allied Assault website, and the issue was addressed. I made it so that it will never dial a connection if one is not present (The first option for connect options). They say that if you do that then Single Player wont try to connect. I did that, and it still connects. The ONLY time MOHAA will not connect to the internet is if I completely remove the connection from my computer, deleting the Dialup Connection I mean. Has anyone else had this problem with Windows Xp, and if so how do you fix it?

    Also, I am having a problem with the sounds. Some sounds will work right, some wont. For example, the sounds for the Colt .45 and the Garand will not work. Instead it sounds like you hear the bullet wizzing through the air, and you also dont hear the reload sounds. I think the same goes for the Springfield 03 Sniper Rifle. I also get it with the BAR and the German machine gun (The one comparable to the bar) Those sounds wont work, instead you just hear the bullets hitting the ground, no actual shots, just the bullet flying and the shell hitting the ground, and if the bullet hits something you hear that. ALL of the other weapons you can hear fine, 3/4 of the Axis works and 1/2 of the Allies work.

    Any ideas? Any help would be appreiciated. I have tried differnet sound settings, and that doesnt seem to fix the problem. And yes my sound card can handle the sounds.
  2. XPletive

    XPletive bbbb-ring...

    This will fix your dial-up problem:

    1. Go to the "Control Panel"
    2. Switch to Classic View (to make life easier)
    3. Double-Click "Network Connections"
    4. Click "Advanced" from the menu bar, then click "Dial-up Preference"
    5. Under where it says "Enable redial by location", uncheck all locations.
    6. Click "OK"

    As for the sound... the only thing I could recommend is
    a reinstall of the game. Be sure to defrag the partition
    you're installing it on.