Low FPS in Nascar 4

Discussion in 'Windows Desktop Systems' started by GoKarter54, Dec 26, 2001.

  1. GoKarter54

    GoKarter54 Guest

    I get 4-14 FPS max when playing Nascar 4. Just upgraded to XP Pro few days ago. When I had Windows 98SE, i would get 30-50 FPS. What should I do? Thanks.

    I have a MX400 32mb Card.

    George
     
  2. DAZZ

    DAZZ Guest

    maybe the game is set to do it....
    or try to get the latest drivers for ur stuff
     
  3. GoKarter54

    GoKarter54 Guest

    I dont think so. Cause now its locks up for like 3 seconds and goes, sometimes. Never did that since the OS change. I updated the drivers to Nvidias 23.11s. Benchmarked it. Everything seemed good. I dont know. Maybe someone does.
     
  4. DAZZ

    DAZZ Guest

    oh, ok
     
  5. Speed4Ever

    Speed4Ever Guest

    Are you playing in OpenGL or DirectX?

    Do you have the latest patch?

    What resolution are you playing in? Also, are you trying 16-bit or 32-bit?

    Have you tryed turning down some of the visual options?

    The MX400 isnt exactly a speed demon, considering its bandwidth limitations, which is exactly what Nascar 4 needs. N4 is very bandwidth intensive.

    And also, upgrading from Win98 to XP may also be causing your problems. If possible, I would do a clean install.
     
  6. GoKarter54

    GoKarter54 Guest

    Are you playing in OpenGL or DirectX?: Open GL

    Do you have the latest patch?: Yes

    What resolution are you playing in? Also, are you trying 16-bit or 32-bit?: 32bit

    Have you tryed turning down some of the visual options?: Yes

    And also, upgrading from Win98 to XP may also be causing your problems. If possible, I would do a clean install.: Did that.

    I have Windows XP Pro. People tell me thats the problem, and i need Windows XP Home. Is this true? Thanks.
     
  7. Speed4Ever

    Speed4Ever Guest

    Theres no difference in game playing between XP Home and XP Pro. I have seen nothing to substantiate that rumor. Tell those people to drop the crack pipe :D

    Try dropping it down to 16-bit. The MX400 cant handle that kind of memory bandwidth, due to its crippled memory controller. Also, try dropping down to 800x600. I know, thats jaggie as hell, but it might help performance.

    What are your computer specs?
     
  8. GoKarter54

    GoKarter54 Guest

    I'll try what you said. My PC Specs are listed below. Its not the best pc, but its good enough for me. I know 750mhz is out dated, but I mite overclock soon. Also, what do you think about the GF2 Ti 64mb DDR? Will that help my peformance in the game. And XP Home is almost the same as Pro? Thanks.
     
  9. Speed4Ever

    Speed4Ever Guest

    I have the GF2 Ti. Its a good card, not the fastest, but I havent seen a game that will outrun it yet. You might be able to find a GF3 Ti 200 for about $30-50 more, that will have the latest effects, etc. Depends on your CPU. If its below 1 Gig, I'd settle for the GF 2 Ti. If above, think about the GF 3. But both are good cards, and very few games currently need support from the GF 3. Hope that helps somewhat.

    The differences from Home and Pro are minimal. XP Pro has all the features of Home, plus a few extras like Dual CPU, Domain, and encrypted file support. Theres nothing different in either as far as game support. Both run games the same speed, and have the same game support.

    Pro wont run games any better or any worse than Home.

    Hope this helps.
     
  10. GoKarter54

    GoKarter54 Guest

    Well thanks for all your help! I'll probally get a new vid card soon. Thanks.
     
  11. pntgrd

    pntgrd Guest

    Look in the "Tips and Tweaks" section for a thread called "Geforce3 tweak, huge performance increase" Go to the articles it references and do the tweak or just download the drivers that are already tweaked to the Quadro. This will increase your OpenGL performance, which is what you are running in N4. The boost will not be as much as with a GTS or a GF3 but you WILL get a boost in GL performance. Also, update to the latest N4 update, which is 1.3 something. I know 1.1 would not even run for me after I went to XP.