Low Audio When Recording From ATI All In Wonder 7500

Discussion in 'Windows Desktop Systems' started by reversenext, Feb 4, 2003.

  1. reversenext

    reversenext Guest

    here is my computer.

    Mother Board = Soyo Dragon Plus
    Processor = AMD Athlon XP 1700+
    Memory = 512M DDR
    Video = ATI All-In-Wonder 7500

    I have ben having trouble with low audio when recording with the ATI AIW. This happens when i use the bundled VCR function and also if i use a stand alone recording application such as, Cool Edit 2000. All audio levels are maxed out within windows recording and main and wav etc... I have all teh most recent drivers for the ATI AIW as well as the latest Bios revision for the Soyo Dragon+. Right now i am using the "Line In" on the back of the computer. i have also tried using the the "CD Line In" directly to the motherboard internally. No matter which way i hook it up i have the same outcome low audio when recording. Even during normal TV Viewing i have to crank up the volume higher than if i were playing a song in winamp. Its not so low as i cant hear it but for recording music from TV and converting to mp3. i would like to start with a good .wav file. Of course i can amplify it after its recorded but that also amplifies any his in the recording. i would have to bring it up about 13db then run some sort of his reduction. even then the recording still sounds pretty bad. One more note: I brought my cable box into the room with my coputer and used its audio out RCA jacks and piped that into my "Line In" onthe back of the computer and get great recordings. However this does not help me as far as if i wanted to use the VCR function of the ATI AIW.
    Any help on this subject will be greatly appreciated!!!!;)
  2. ZAnwar

    ZAnwar Guest

    Welcom to NTFS.org reversenext, but this part of the forum is for site problems and feedback!

    Copy what you have posted and post this in the Hardware section of the forum please!
  3. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Welcome to NTFS reversenext

    ZAnwar: Please don't suggest that members double post. We Admins, SMods and Mods will see this has been posted in the wrong section and move it.

    Thread Moved
  4. sboulema

    sboulema Moderator

    Amstelveen, The Netherlands
    hmm the only thing i can think of is to try youre rec in :p
  5. ZAnwar

    ZAnwar Guest

    Sorry, I forgot to add that, people should delete their previous post before starting a new one!
  6. scriptasylum

    scriptasylum Moderator

    Des Moines,IA
    It's been a long time since I used an All-in-Wonder product, but I can vaguely remember a similar problem. If I remember correctly, the volume controls would be at whatever setting I set them at until I opened the VCR proggy. Then, for some reason, the levels would shift on their own. So, I had to readjust them after I opened the prog. Then the levels would shift again when I exited the program. It was annoying. But you'd think ATI would have solved that problem by now, so the problem may be elsewhere.

    Is there a pre-amp sensitivity setting anywhere? Or have you checked the line-in volume control? Sometimes, that particular control is hidden unless you explicity set it viewable.

    One more thing to try: Go to Control Panel -> Sounds and Audio Devices -> go to the "Audio" tab. There should be seperate Playback and Recording sections. The Recording section has an "advanced" button that lets you set the recording sensitivity.
    Of course, this is on a SB Live! Value card, so yours may be different.

    Good luck.