Lost access to My Documents folder

Discussion in 'Windows Desktop Systems' started by jhondoecn, Feb 17, 2002.

  1. jhondoecn

    jhondoecn Guest

    Last night i reinstalled my Windows XP, i have 2 partitions on my disk , my documents folder is on my drive D, This folder is set to be private.Now when i tried to access this folder (even as administrator) i get a access denied message. So if anybody knows how to solve this problem please help me!.:mad:
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Try backing up the affected folder and then restoring it to an alternate location w/o the security features.
     
  3. jhondoecn

    jhondoecn Guest

    thanx

    Thank you man, you saved my life
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    If worked ok... cool. You're very welcome. ;)
     
  5. jhondoecn

    jhondoecn Guest

    Yes it worked, but by any chance do you know how to delete the old My Documents and thanks again
     
  6. Lonman

    Lonman Bleh!

    Messages:
    2,642
    That one I'm not sure about. You can try this. Open Windows explorer> tools> folder options> 'view' tab> scroll all the way to the bottom and untick 'use simple file sharing.' After that, right click on the folder> properties> 'security' tab> 'advanced' button> 'owner' tab. Try changing 'ownership' and see what you see. Other then that i'm not sure what to suggest.
     
  7. jhondoecn

    jhondoecn Guest

    Well, this was the real thing, you know, now i have full access to my documents and i have no need to delete it. thank you.
     
  8. Lonman

    Lonman Bleh!

    Messages:
    2,642
    lol, cool!
     
  9. klutzo

    klutzo Guest

    Well,

    this hint saved my bacon as well...

    Great tip!