Logitech Cordless Mouseman Optical Problem

Discussion in 'General Hardware' started by Bablos, Mar 22, 2002.

  1. Bablos

    Bablos Guest

    Bit of a bizarre problem this - certainly not serious, but it can be a bit of a pain.

    When I reboot my system, I can't use the scoll button on my mouse. If I go into my mouse settings, change the scroll settings, then set them back again and save my changes, it works OK. Exactly the same settings.

    The bizarre thing is that it's only started happening over the past week or two.

    Anyone have any idea what's going on, or what I can do to solve the issue? I'm running the latest drivers, and beyond that, I haven't a clue what to do.
  2. Lonman

    Lonman Bleh!

    Try uninstalling the drivers from Device manager and do a cold reboot... letting XP pick it back up again.
  3. Akash

    Akash OSNN Senior Addict

    I'm building a machine for someone and it consists of the desktop cordless mouse/kb.
    like you, i the mouse scroll worked fine, then after a while... after a few reboots/installations etc, it stopped working.
    go to mouseware, and its fine again

    ive had to format due to some hardware problems but i'll let you know if it still persists.
    if it doesnt, i guess a reinstall of logitech mouseware is in order.
  4. Bytes Back

    Bytes Back Ex Police Chief

    Same Mouse and keyboard, No logitech drivers, works fine.
  5. Akash

    Akash OSNN Senior Addict

    well after the reformat its fine. weird
  6. Bablos

    Bablos Guest

    I've reinstalled the drivers for the mouse, but still no joy - if everything is fine after a reformat, then I'm assuming that something gets into the registry that affects this in some way. Anyone have any ideas how to get around this? I'll drop a line to Logitech in the hope that they can come up with a workaround/fix.