Logged in Messenger asking for PW to access mail?

Discussion in 'Windows Desktop Systems' started by XeoNoX, Jun 3, 2002.

  1. XeoNoX

    XeoNoX OSNN Senior Addict

    Messages:
    271
    I used to be able to login to MSN messenger and click the inbox hyperlink and it would take my directly to my hotmail inbox, but now when i loginto msn messenger and click the inbox hyperlink it takes me to the hotmail site and asks me to put in my password and then it takes me to my inbox. I hate having to type in my passord every time. Im not sure if i accidently changed a setting or sometihing. Did microsoft change it or am i doing something wrong? Im using version 4.6 (4.6.0079 to be exact)
     
  2. rick_422

    rick_422 Guest

    i had this problem too for a while
    all you need to do is, in the main messenger window, go into the "Tools" menu, then into "Options" then accross to the "privacy" part, and make sure there ISNT a tick in the "always ask me for my password...." bit, and its fixed
    hope that made sense
    cheers
     
  3. XeoNoX

    XeoNoX OSNN Senior Addict

    Messages:
    271
    it didnt work, i already had is unchecked, but now that i think about i think it may have been this "DNS CACHE" regsitry tweak file that i downloaded from here a couple weeks ago. If you didnt use this tweak do you think it is possible for you to give me the un altered registry settings for the following line:

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache\Parameters]
    "CacheHashTableBucketSize"=dword:
    "CacheHashTableSize"=dword:
    "MaxCacheEntryTtlLimit"=dword:
    "MaxSOACacheEntryTtlLimit"=dword: