Locked NIC!

Discussion in 'General Hardware' started by WiZZie, May 27, 2002.

  1. WiZZie

    WiZZie Guest

    My neigbour have a really strange problem that I have been working on for the last 3 hours.....:(

    He have made a clean install of XP Pro and all worked fine.
    He then started to set up his internet connection using the PPPOE
    dialer in XP.

    All works fine defining everything and then he tries to connect to his ISP. It goes on for about 30 sec´s and then it comes back and says "The remote computer is not answering!"

    He then checks all cables and things like that and when he can´t find anything wrong he gives me a call.

    When I get there I checked out his IP using ipconfig and discovered that he is using a XP generated IP (196.x.x.x)

    Tries to reset IP, restart DHCP and so on, nothing!
    Reinstall NIC, checks cables, everything anf still nothing, d*m!
    Calls ISP support and they makes me do everything I allready have done again.......

    It all ends with that they say that hes NIC have locked it self and wont accept a IP from the modem:confused:

    Have anybody xp-erienced(.org) any similar problem with NIC?


    Compaq Deskpro PIII Celeron 266
    128 Mb SDRAM
    11 Gb IBM harddrive
    Unex NexNic ND012C NIC
    Hercules 3D Prophet 4500 64MB
    Hercules Gamesurround Muse XL
    Windows XP pro (not yet patched up because of above...)
  2. Reg

    Reg eXperienced!

    Arlington, TX
    I have a friend with the RealTek nic card that does the same thing. To fix his problem, we had to repair Windows XP. To do this, put in the Windows XP cd and boot off the CD. When you get to the install screen, choose install. It it will then check for Windows. When it finds it, it's going to give you the option of repairing Windows or clean install. Choose the repair. That fixed our problem.
  3. keylo

    keylo Guest

    or you can try releasing the nic settings by going to command prompt and typing in "ipconfig" without the quotes, and then releasing the IP.
  4. M|k3y

    M|k3y Guest

    ive got an adsl connection, i had the same error while connecting using PPPOE, oh and my connection is one where a username and password is required. try these steps

    in network connections
    1) create a new connection
    2) connect to the internet
    3) setup my connection manually
    4) connection using a dial-up modem
    5) enter isp name
    6) enter phone number (my dsl doesnt require one so left this blank)
    7) enter login infomation
    8) finish, connect

    now u said restart DHCP so i assume ur using ICS

    go to properties of the connection you jus created
    1) select the advanced tab
    2) tick the first box under internet connection sharing, then the 2 below if desired
    -if your NIC ip is different to xp will tell you it has to change it to
    3) select YES to change ur ip

    good luck
  5. WiZZie

    WiZZie Guest

    Problem Solved

    Finally the prob is solved, it was a faulty ADSL-MODEM (!!!!), not a hanged nic like the ISP support said! I´m so f**king happy that I phoned them up and said "I told u so......" :D

    Thanks a lot guys for all the help, hope to be able to help U sometime in the future..;)