linux wont instal

Discussion in 'Linux & BSD' started by ruiner_066, Mar 26, 2003.

  1. ruiner_066

    ruiner_066 OSNN Addict

    hey i put together an old p2 system from spare parts & i was gonna put linux on it, cuz would like t learn how to use it, but for some reason, it locks up when it tries to format the hdd- it lets me through all the options & all, & about 1/8th of the way through the format, then quits. same exact thign every time. i tried mandrake, redhat, and slackware, same thing with each. i tried installing windows xp home & it installed fine with no problems at all. i tried it with both NTFS once, and FAT32 once, no probs. whats the deal with it? could it be that the hdd just doesnt support that format, or is that even possible?

    its a quantum bigfoot 6.4gb hdd, p2 350mhz, 128 megs pc100 ram, & some ancient ASUS mobo =P

    thx in advance
  2. Zedric

    Zedric NTFS Guru Folding Team

    Could be a compatibility problem of some kind. I had that problem with an old 133 (or something) too. Windows 9x worked like a charm on it both before and after. But Linux just threw up on it every time.
  3. Reg

    Reg eXperienced!

    Arlington, TX
    You could try low-level formatting the HD first. The easiest way is to obtain a tool from Quantum to do it. If you still can't format it, then it would be a compatibility issue.
  4. avatar

    avatar Guest

    installing linux

    Try SuSE Linux 8.1 they usually work just fine.

    A other alternative is dowloading Knoppix 3.2, which is also a linux distro, BUT runs entirely from cd without putting anything on you HDD.
    They both find your available hardware.