Links folder removal.

Discussion in 'Windows Desktop Systems' started by FesteringGob, Jul 16, 2002.

  1. FesteringGob

    FesteringGob Guest

    I have seen this before, but I can't remember where. Can anyone tell me where to remove this folder from my favorites where it never comes back? I don't know why, but I really hate this folder.
    LOL Thanks for any help.
    Gob
     
  2. Spanko

    Spanko Guest

    i would like to know how to do this too...
     
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I only know this way:
    Right click on the links folder\properties then tick 'hide'.
     
  4. allan

    allan Guest

    VIEW - TOOLBAR - Uncheck "Links"
     
  5. Spanko

    Spanko Guest

    no... i want to get rid of the folder in the menu, when you click favorites in the menu next to tools, and view... it gives you a your favorties and then a folder named links... i thought tweakui had an option to remove it but i cant find it now...
     
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    What I said will get rid of it by hiding the folder. Get to it by using windows explorer.
     
  7. allan

    allan Guest

    Okay, if you don't want to see it in Favorites then Hipster's method is best - just right click on the folder in Explorer & hide it.
     
  8. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Yes. I do not believe Windows will allow you to remove it completely because two system files are stored in that directory/folder. Those being 'quick search.exe' and 'toggle images.exe'.
     
  9. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Because IE requires those files, meaning they are system files.
     
  10. Sage

    Sage Guest

    Here you go

    1. Start regedit, Navigate to HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar
    2. Locate the string "LinksFolderName" Right Click on it and select delete.
    3. Click Ok, and exit regedit
    4. Restart

    or

    in IE, click on favorites and right click on links, propreties, check read only and hidden.
    it will never show again in your favorite list

    Tweaks from TweakXP.com
     
  11. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Be interesting to see if it comes back or not. Let us know. About the registry edit that is.