Like Tech TV said, XP freezes FPS to 75, Help!!

Discussion in 'PC Gaming' started by _MUD_MADMAN, Apr 16, 2002.


    _MUD_MADMAN Guest

    I am top ranked Motocross Madness 2 player on the zone. After installing XP home edition , my fps are stuck on 75 max. A buddy of mine had same problem after installing XP. He said he was watching Tech TV and they were talking about how XP freezes your frame rates at 75 fps. He is not very computer literate so he didnt pay attention but they (tech tv) said there is a way around this. I searched Tech TV and The Screensavers to no avail.

    I have all updated drivers on a 1.5 P-4, MSI 6339, 256 RDRAM, Ge-Force 2 pro. I was actually obtaining frame rates around 130 with Win 98SE. I did a clean (full install). HELP!!!!!!
  2. sphere

    sphere Guest


    _MUD_MADMAN Guest

    I have installed the newest 28.32 nvidia drivers nad have vert sync turned off, FPS still stuck on 75!
  4. Qumahlin

    Qumahlin Moderator

    you either need to use the refresh rate fix, or you need to make sure you disable vertical sync in BOTH openGL and have to goto the options for each and make sure it's correct
  5. Bytes Back

    Bytes Back Ex Police Chief

    Might sound like a daft question, why do you need more than 75 ?
  6. ShadeEagle

    ShadeEagle Guest

    cos the world around him runs at a much higher framerate and he's getting confused :D

    Seriously though... I personally don't see a reason for more than 90 fps ever. I mean, we get the "reality blur" effect enough on a 60fps configuration already. Our eyes can't register more than about 30 fps... but the 'other' frames blur together. :cool:
  7. dijital

    dijital Guest

    what kind of monitor are you using (crt or lcd)? you monitor needs to support higher refresh rates. if the new nvidia drivers dont work for you, get a program called nvfix (i think thats the name of it). it will let you choose your own refresh rates, which will fix your FPS.