Language bar on task bar keeps starting up !!

Discussion in 'Windows Desktop Systems' started by Phantom_24, Jul 17, 2002.

  1. Phantom_24

    Phantom_24 Guest

    I made the dumb move to see what the language bar was on my taskbar, saw it, then turned it off by unchecking the option on the taskbar menu, and saw no disable options in the language bar options. Now, every time I bbot up, its running in place again and I have to uncheck it from teh menu to make it go away.

    Anyone have ANY ideas on how to stop this from coming up every time I boot up ?!?!
  2. Howling Wolf

    Howling Wolf We did not deserve this !

    Amongst the Native Ones
    Go to the language bar properties (right click), do you have another language available other than English (American) ?

    My XP is French, and I had English (American) available as an alternative by default. What I did was to delete English, apply and ok. No more language bar as only choice remains to choose from, French.

    Hope this help you, though I don't think you have multiple languages...