language bar in xp pro

Discussion in 'Windows Desktop Systems' started by Spookydogman, May 1, 2002.

  1. Spookydogman

    Spookydogman Guest

    is there any way to permanently disable the xp pro language bar? no matter how many time i turn it off, it's always on again after reboot. i can't find a setting anywhere to disable it.
    thanks!

    Spooks
     
  2. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    Control panel --> Regional and Language--> Languages Tab --> Details --> Preferences --> Language bar
    Untick "Show the language bar ."

    I hope this is right. I'm at work right now on a Win98 machine.
     
  3. Ramanuman

    Ramanuman Guest

    If XP's language bar is anything like w2k's language switching fujizmo ("internat.exe"), the only way to get rid of it permanently is by having Windows install only one language on your pc.

    -Believe me, when I had w2k I searched high and low for a solution, and there was no other way out of it.

    For example, as I have to use French for my keyboard to work properly, w2k would set itself up to switch between French and English. That's because my installation CD was in English.
    And just like you, there was no way to disable that option. (Save deleting "internat.exe", which would still reinstall itself from time to time.)

    That's why when I got XP, right in the installation--in "regional settings"--I made sure to delete English and keep only French.
    -And no language bar ever showed up on my XP.

    So if you're not about to re-format, and you can't find an easier solution, maybe you should consider going to :
    Ā«Control Panel > Regional and Language Options > Languages tab > Details buttonĀ» and remove any superfluous language(s)...
     
  4. Spookydogman

    Spookydogman Guest

    thanks both you guys for answering :)

    xsiv, you had it right...you can disable language bar in the preferences... you have no idea how wonderful it is to have that damn thing gone :)

    Spooks
     
  5. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    Your telling me. I had to figure that one out as well. Got tired of that thing popping up every time I started Windows. :rolleyes:
     
  6. Ramanuman

    Ramanuman Guest

    Oh well, never mind...