Keyboard madness

Discussion in 'General Hardware' started by gballard, Jan 16, 2004.

  1. gballard

    gballard Moderator

    Messages:
    549
    Does anyone know what could possibly be causing my forward slash key to "go away". Its the strangest thing I have ever seen. I noticed it last night while on IRC. I went to type a command and the damn thing wouldn't type. And it just wasn't in mIRC...it was in any program. I rebooted and it was back for a bit but then I started up mIRC and it went away again. I ran a virus scan and checked for trojans but it came up clean....:(
     
  2. mooo

    mooo thecyberninja

    Messages:
    886
    Location:
    earth
    test it with another keyboard, if it doesn't then you know the problem, if it does then you know is a system problem
     
  3. gballard

    gballard Moderator

    Messages:
    549
    i have tested it with another keyboard...perhaps i just need to reformat and reload...i dont mind doing that if it fixes the problemo...
     
  4. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    have you mapped the key to something else? Possibly a stupid annoying little trojan...
     
  5. dubstar

    dubstar format c:

    Messages:
    1,357
    Location:
    Southern California
    look, your forware slash key and i were talking the other night... your just too abusive man. you need to lighten up. forward slash and i argree to you spending sometime alone. how can you 'know' others, without 'knowing' yourself. please thinks heavily on this, while i ponder about why i am actually posting this.
     
  6. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    wtf? :confused: lol. :p

    good advice, though.
     
  7. gballard

    gballard Moderator

    Messages:
    549
    oh you guys are gonna laugh at this one...heh...i found out why my / key was going away...i had a screen capture program running and I had bound the / to do the screen caps...and totally forgot about it when i wasnt doing screencaps...so naturally...the / wouldnt work in typing...i had a crapload of screencaps tho...hehe...:)